bomber-14.12.3-3pclos2015.x86_64.rpm


Advertisement

Description

bomber - Arcade bombing game

Distribution: PCLinuxOS
Repository: PCLinuxOS KDE x86_64
Package name: bomber
Package version: 14.12.3
Package release: 3pclos2015
Package architecture: x86_64
Package type: rpm
Installed size: 1.60 MB
Download size: 1.60 MB
Official Mirror: ftp.nluug.nl
Bomber is a single player arcade game. The player is invading various cities in a plane that is decreasing in height. The goal of the game is to destroy all the buildings and advance to the next level. Each level gets a bit harder by increasing the speed of the plane and the height of the buildings.

Alternatives

Provides

  • bomber = 14.12.3-3pclos2015
  • bomber(x86-64) = 14.12.3-3pclos2015

Conflicts

  • kde-games-bomber <= 4.9.5
  • kde-games-core < 4.9.80
  • kde-games-devel < 4.9.80

Obsoletes

  • kde-games-bomber <= 4.9.5
  • kde-games-core < 4.9.80

    Install Howto

    1. Enable PCLinuxOS KDE repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde
      
    2. Update the package index:
      # apt-get update
    3. Install bomber rpm package:
      # apt-get install bomber
    Advertisement
    Advertisement