kde-l10n-en_US-15.04.3-1pclos2015.noarch.rpm


Advertisement

Description

kde-l10n-en_US - American English support for KDE

Distribution: PCLinuxOS
Repository: PCLinuxOS KDE x86_64
Package name: kde-l10n-en_US
Package version: 15.04.3
Package release: 1pclos2015
Package architecture: noarch
Package type: rpm
Installed size: unknown
Download size: unknown
Official Mirror: ftp.nluug.nl
American English support for KDE. This is an empty package, en_US support is already provided by kdelibs.

Alternatives

Requires

  • locales-en
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsXz) <= 5.2-1
  • rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

  • kde-l10n = 15.04.3
  • kde-l10n-American = 15.04.3-1pclos2015
  • kde-l10n-en_US = 15.04.3-1pclos2015
  • kde4-l10n-en_US = 15.04.3-1pclos2015

Conflicts

  • konq-plugins < 4.6.1

Obsoletes

  • kde4-l10n-en_US < 15.04.3

    Install Howto

    1. Enable PCLinuxOS KDE repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde
      
    2. Update the package index:
      # apt-get update
    3. Install kde-l10n-en_US rpm package:
      # apt-get install kde-l10n-en_US
    Advertisement
    Advertisement