perl-qt4-4.14.3-1pclos2014.x86_64.rpm


Advertisement

Description

perl-qt4 - Qt bindings for Perl

Distribution: PCLinuxOS
Repository: PCLinuxOS KDE x86_64
Package name: perl-qt4
Package version: 4.14.3
Package release: 1pclos2014
Package architecture: x86_64
Package type: rpm
Installed size: 2.64 MB
Download size: 2.64 MB
Official Mirror: ftp.nluug.nl
A Qt4 bindings for perl language.

Alternatives

Requires

Provides

  • Phonon.so()(64bit)
  • QImageBlitz.so()(64bit)
  • Qsci.so()(64bit)
  • Qt3Support4.so()(64bit)
  • QtCore4.so()(64bit)
  • QtDBus4.so()(64bit)
  • QtDeclarative4.so()(64bit)
  • QtGui4.so()(64bit)
  • QtHelp4.so()(64bit)
  • QtMultimedia4.so()(64bit)
  • QtNetwork4.so()(64bit)
  • QtOpenGL4.so()(64bit)
  • QtScript4.so()(64bit)
  • QtSql4.so()(64bit)
  • QtSvg4.so()(64bit)
  • QtTest4.so()(64bit)
  • QtUiTools4.so()(64bit)
  • QtWebKit4.so()(64bit)
  • QtXml4.so()(64bit)
  • QtXmlPatterns4.so()(64bit)
  • Qwt.so()(64bit)
  • perl(Phonon) = 0.960.0
  • perl(Phonon::_internal)
  • perl(QImageBlitz) = 0.960.0
  • perl(QImageBlitz::_internal)
  • perl(Qsci) = 0.960.0
  • perl(Qsci::_internal)
  • perl(Qt)
  • perl(Qt3Support4) = 0.960.0
  • perl(Qt3Support4::_internal)
  • perl(Qt::AutoLoad)
  • perl(Qt::DBusReply)
  • perl(Qt::DBusVariant)
  • perl(Qt::GlobalSpace)
  • perl(Qt::ItemSelection)
  • perl(Qt::ItemSelection::_overload)
  • perl(Qt::Polygon)
  • perl(Qt::Polygon::_overload)
  • perl(Qt::PolygonF)
  • perl(Qt::PolygonF::_overload)
  • perl(Qt::SignalSpy)
  • perl(Qt::SignalSpy::_overload)
  • perl(Qt::String)
  • perl(Qt::TestEventList)
  • perl(Qt::TestEventList::_overload)
  • perl(Qt::XmlStreamAttributes)
  • perl(Qt::XmlStreamAttributes::_overload)
  • perl(Qt::_internal)
  • perl(Qt::base)
  • perl(Qt::base::_overload)
  • perl(Qt::enum::_overload)
  • perl(QtCore4) = 0.960.0
  • perl(QtCore4::classinfo) = 0.600.0
  • perl(QtCore4::debug) = 0.600.0
  • perl(QtCore4::isa) = 0.600.0
  • perl(QtCore4::signals) = 0.600.0
  • perl(QtCore4::slots) = 0.600.0
  • perl(QtDBus4) = 0.960.0
  • perl(QtDBus4::_internal)
  • perl(QtDeclarative4) = 0.960.0
  • perl(QtDeclarative4::_internal)
  • perl(QtGui4) = 0.960.0
  • perl(QtGui4::_internal)
  • perl(QtHelp4) = 0.960.0
  • perl(QtHelp4::_internal)
  • perl(QtMultimedia4) = 0.960.0
  • perl(QtMultimedia4::_internal)
  • perl(QtNetwork4) = 0.960.0
  • perl(QtNetwork4::_internal)
  • perl(QtOpenGL4) = 0.960.0
  • perl(QtOpenGL4::_internal)
  • perl(QtScript4) = 0.960.0
  • perl(QtScript4::_internal)
  • perl(QtSql4) = 0.960.0
  • perl(QtSql4::_internal)
  • perl(QtSvg4) = 0.960.0
  • perl(QtSvg4::_internal)
  • perl(QtTest4) = 0.960.0
  • perl(QtTest4::_internal)
  • perl(QtUiTools4) = 0.960.0
  • perl(QtUiTools4::_internal)
  • perl(QtWebKit4) = 0.960.0
  • perl(QtWebKit4::_internal)
  • perl(QtXml4) = 0.960.0
  • perl(QtXml4::_internal)
  • perl(QtXmlPatterns4) = 0.960.0
  • perl(QtXmlPatterns4::_internal)
  • perl(Qwt) = 0.960.0
  • perl(Qwt::_internal)
  • perl-qt4 = 4.14.3-1pclos2014
  • perl-qt4(x86-64) = 4.14.3-1pclos2014

Conflicts

  • perl-kde < 4.6.90

    Install Howto

    1. Enable PCLinuxOS KDE repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde
      
    2. Update the package index:
      # apt-get update
    3. Install perl-qt4 rpm package:
      # apt-get install perl-qt4
    Advertisement
    Advertisement