ruby-qt4-4.14.3-2pclos2015.x86_64.rpm


Advertisement

Description

ruby-qt4 - Ruby Qt 4 bindings

Distribution: PCLinuxOS
Repository: PCLinuxOS KDE x86_64
Package name: ruby-qt4
Package version: 4.14.3
Package release: 2pclos2015
Package architecture: x86_64
Package type: rpm
Installed size: 590.82 KB
Download size: 590.82 KB
Official Mirror: ftp.nluug.nl
A qt4 bindings for Ruby language.

Alternatives

Provides

  • phonon.so()(64bit)
  • qscintilla.so()(64bit)
  • qtdeclarative.so()(64bit)
  • qtruby4.so()(64bit)
  • qtscript.so()(64bit)
  • qttest.so()(64bit)
  • qtuitools.so()(64bit)
  • qtwebkit.so()(64bit)
  • qwt.so()(64bit)
  • ruby-qt4 = 4.14.3-2pclos2015
  • ruby-qt4(x86-64) = 4.14.3-2pclos2015

    Install Howto

    1. Enable PCLinuxOS KDE repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde
      
    2. Update the package index:
      # apt-get update
    3. Install ruby-qt4 rpm package:
      # apt-get install ruby-qt4
    Advertisement
    Advertisement