babe-qt-1.2-3pclos2019.x86_64.rpm


Advertisement

Description

babe-qt - Tiny Qt Babe Music Player

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package filename babe-qt-1.2-3pclos2019.x86_64.rpm
Package name babe-qt
Package version 1.2
Package release 3pclos2019
Package architecture x86_64
Package type rpm
Category Graphical desktop/KDE5
Homepage -
License -
Maintainer -
Download size 1.15 MB
Installed size 1.15 MB
Babe is a tiny Qt music player to keep your favorite songs at hand
Babe will handle your whole music collection, letting you create
custom playlists to organize your music.
You can also filter your music by artist, title, album, genre, date
and location. Babe let's you babe-mark your favorite YouTube music
videos into your local collection by using the Chromium extension.
Think of Babe as the playlist where all your favorite tracks at the
moment are.
And when needed you also have an integrated collection manager.

Alternatives

Package Version Architecture Repository
babe-qt - - -

Requires

Name Value
desktop-file-utils -
ki18n -
knotifications -
lib64qt5websockets5 -
lib64webengine5 -
libKF5I18n.so.5()(64bit) -
libKF5Notifications.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Multimedia.so.5()(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Sql.so.5()(64bit) -
libQt5WebEngineWidgets.so.5()(64bit) -
libQt5WebSockets.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Xml.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libtag.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
babe-qt = 1.2-3pclos2019
babe-qt(x86-64) = 1.2-3pclos2019

Obsoletes

Name Value
babe-qt -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package babe-qt-1.2-3pclos2019.x86_64.rpm
Source Package babe-qt-1.2-3pclos2019.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install babe-qt rpm package:
    # apt-get install babe-qt

See Also

Package Description
baloo-widgets-19.12.1-1pclos2020.x86_64.rpm Widgets for Baloo
baloo5-5.66.0-1pclos2020.x86_64.rpm Baloo is a framework for searching and managing metadata
blinken-19.12.1-1pclos2020.x86_64.rpm Simon Says Game
blinken-handbook-19.12.1-1pclos2020.noarch.rpm Blinken handbook
blogilo-17.08.3-1pclos2017.x86_64.rpm Application to create, edit and update your blog content
blogilo-handbook-17.08.3-1pclos2017.noarch.rpm blogilo handbook
bluedevil-5.17.5-1pclos2020.x86_64.rpm BlueDevil is the bluetooth stack for Plasma
bluez-qt-5.66.0-1pclos2020.x86_64.rpm A Qt wrapper for Bluez
bomber-19.12.1-1pclos2020.x86_64.rpm Arcade bombing game
bomber-handbook-19.12.1-1pclos2020.noarch.rpm bomber handbook
bovo-19.12.1-1pclos2020.x86_64.rpm Classic pen and paper game
bovo-handbook-19.12.1-1pclos2020.noarch.rpm Bovo handbook
breeze-5.17.5-1pclos2020.x86_64.rpm Artwork, styles and assets for the Breeze visual style for the Plasma Desktop
breeze-common-5.17.5-1pclos2020.x86_64.rpm Common files shared between KDE 4 and Plasma 5 versions of the Breeze style
breeze-gtk-5.17.5-1pclos2020.x86_64.rpm Breeze widget theme for Gtk2 and Gtk3
Advertisement
Advertisement