kup-0.7.3-1pclos2019.x86_64.rpm


Advertisement

Description

kup - KF5 backup application

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package filename kup-0.7.3-1pclos2019.x86_64.rpm
Package name kup
Package version 0.7.3
Package release 1pclos2019
Package architecture x86_64
Package type rpm
Category Graphical desktop/KDE5
Homepage -
License -
Maintainer -
Download size 1.86 MB
Installed size 1.86 MB
Kup is created for helping people to keep up-to-date backups of their personal
files. Connecting a USB hard drive is the primary supported way to store files,
but saving files to a server over a network connection is also possible for
advanced users.

Alternatives

Package Version Architecture Repository
kup - - -

Requires

Name Value
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5DBusAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5IdleTime.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOFileWidgets.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Notifications.so.5()(64bit) -
libKF5Plasma.so.5()(64bit) -
libKF5Solid.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libcrypto.so.1.1()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgit24kup.so.0()(64bit) -
libkdeinit5_kup-daemon.so()(64bit) -
libssl.so.1.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rsync -
rtld(GNU_HASH) -

Provides

Name Value
kcm_kup.so()(64bit) -
kio_bup.so()(64bit) -
kup = 0.7.3-1pclos2019
kup(x86-64) = 0.7.3-1pclos2019
libgit24kup.so.0()(64bit) -
libkdeinit5_kup-daemon.so()(64bit) -
plasma_engine_kup.so()(64bit) -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package kup-0.7.3-1pclos2019.x86_64.rpm
Source Package kup-0.7.3-1pclos2019.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install kup rpm package:
    # apt-get install kup

See Also

Package Description
kvantum-qt5-0.10.5-1pclos2018.x86_64.rpm SVG-based theme engine for Qt5
kvirc-5.0.0-2pclos2019.x86_64.rpm Qt IRC client
kwallet-5.66.0-1pclos2020.x86_64.rpm KDE Frameworks 5 Tier 3 solution for password management
kwallet-pam-5.17.5-1pclos2020.x86_64.rpm PAM module for KWallet
kwalletmanager-19.12.1-1pclos2020.x86_64.rpm KDE Wallet Management Tool
kwalletmanager-handbook-19.12.1-1pclos2020.noarch.rpm kwallet Handbook
kwave-19.12.1-1pclos2020.x86_64.rpm A sound editor for Plasma 5
kwave-handbook-19.12.1-1pclos2020.noarch.rpm Kwave Handbook
kwayland-5.66.0-1pclos2020.x86_64.rpm KWayland provides a Qt-style Client and Server library wrapper for the Wayland libraries
kwayland-integration-5.17.5-1pclos2020.x86_64.rpm Provides integration plugins for various KDE Frameworks for Wayland
kwidgetsaddons-5.66.0-1pclos2020.x86_64.rpm KDE Frameworks 5 Tier 1 addon with various classes on top of QtWidgets
kwin-5.17.5-1pclos2020.x86_64.rpm Plasma 5 Window Manager
kwin-handbook-5.17.5-1pclos2020.noarch.rpm kwin Handbook
kwindowsystem-5.66.0-1pclos2020.x86_64.rpm KDE Frameworks 5 Tier 1 integration module with classes for windows management
kwordquiz-19.12.1-1pclos2020.x86_64.rpm A general purpose flash card program
Advertisement
Advertisement