lib64adblocklibprivate5-18.08.3-1pclos2018.x86_64.rpm


Advertisement

Description

lib64adblocklibprivate5 - Runtime library for kdepim-addons

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64adblocklibprivate5
Package version 18.08.3
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 289.30 KB
Download size 289.30 KB
Official Mirror ftp.nluug.nl
Runtime library for kdepim-addons.

Alternatives

Package Version Architecture Repository
lib64adblocklibprivate5 - - -

Requires

Name Value
kdepim-addons -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5ItemViews.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Libkdepim.so.5()(64bit) -
libKF5PimCommon.so.5()(64bit) -
libKF5PimTextEdit.so.5()(64bit) -
libKF5SyntaxHighlighting.so.5()(64bit) -
libKF5TextWidgets.so.5()(64bit) -
libKF5WebEngineViewer.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5WebEngineCore.so.5()(64bit) -
libQt5WebEngineWidgets.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64adblocklibprivate5 = 18.08.3-1pclos2018
lib64adblocklibprivate5(x86-64) = 18.08.3-1pclos2018
libadblocklibprivate.so.5()(64bit) -

Download

Type URL
Binary Package lib64adblocklibprivate5-18.08.3-1pclos2018.x86_64.rpm
Source Package kdepim-addons-18.08.3-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install lib64adblocklibprivate5 rpm package:
    # apt-get install lib64adblocklibprivate5

See Also

Package Description
lib64akonadi-exoauth3-18.08.3-1pclos2018.x86_64.rpm KDEPIM 5 library
lib64akonadi-filestore5-18.08.3-1pclos2018.x86_64.rpm Akonadi filestore library
lib64akonadi-singlefileresource5-18.08.3-1pclos2018.x86_64.rpm KDEPIM 5 library
lib64akregator-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for akregator
lib64analitza-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for analitza
lib64ark-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for ark
lib64attica-kf5-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for attica
lib64attica5-5.52.0-1pclos2018.x86_64.rpm Qt library that implements the Open Collaboration Services API
lib64baloo5-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for baloo
lib64bluez-devel-5.50-1pclos2018.x86_64.rpm Headers for developing programs that will use bluez
lib64bluez3-5.50-1pclos2018.x86_64.rpm Official Linux Bluetooth protocol stack
lib64calligra-devel-3.1.0-1pclos2018.x86_64.rpm Header files for development with calligra
lib64cantor-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for cantor
lib64choqok-devel-1.5-2pclos2016.x86_64.rpm choqok development files
lib64digikam-devel-5.9.0-1pclos2018.x86_64.rpm Static libraries and headers for digikam
Advertisement
Advertisement