lib64choqok-devel-1.5-2pclos2016.x86_64.rpm


Advertisement

Description

lib64choqok-devel - choqok development files

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64choqok-devel
Package version 1.5
Package release 2pclos2016
Package architecture x86_64
Package type rpm
Installed size 164.90 KB
Download size 164.90 KB
Official Mirror ftp.nluug.nl
This package contains header files needed if you wish to build applications
based on choqok.

Alternatives

Package Version Architecture Repository
lib64choqok-devel - - -

Requires

Name Value
choqok = 1.5-2pclos2016
devel(libKF5ConfigCore(64bit)) -
devel(libKF5ConfigGui(64bit)) -
devel(libKF5CoreAddons(64bit)) -
devel(libKF5Emoticons(64bit)) -
devel(libKF5GuiAddons(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5JobWidgets(64bit)) -
devel(libKF5KCMUtils(64bit)) -
devel(libKF5KIOCore(64bit)) -
devel(libKF5KIOFileWidgets(64bit)) -
devel(libKF5KIOWidgets(64bit)) -
devel(libKF5Notifications(64bit)) -
devel(libKF5Service(64bit)) -
devel(libKF5SonnetCore(64bit)) -
devel(libKF5TextWidgets(64bit)) -
devel(libKF5Wallet(64bit)) -
devel(libKF5WidgetsAddons(64bit)) -
devel(libKF5XmlGui(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libQt5Xml(64bit)) -
devel(libchoqok(64bit)) -
devel(libqoauth5(64bit)) -
devel(libstdc++(64bit)) -
devel(libtwitterapihelper(64bit)) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
choqok-devel = 1.5-2pclos2016
devel(libchoqok(64bit)) -
devel(libgnusocialapihelper(64bit)) -
devel(libtwitterapihelper(64bit)) -
lib64choqok-devel = 1.5-2pclos2016
lib64choqok-devel(x86-64) = 1.5-2pclos2016

Download

Type URL
Binary Package lib64choqok-devel-1.5-2pclos2016.x86_64.rpm
Source Package choqok-1.5-2pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
    
  2. Update the package index:
    # apt-get update
  3. Install lib64choqok-devel rpm package:
    # apt-get install lib64choqok-devel

See Also

Package Description
lib64digikam-devel-5.9.0-1pclos2018.x86_64.rpm Static libraries and headers for digikam
lib64dolphin-devel-18.08.1-1pclos2018.x86_64.rpm Devel stuff for dolphin
lib64folderarchivesettings5-18.08.1-1pclos2018.x86_64.rpm KDEPIM 5 Runtime library
lib64grantlee-devel-5.1.0-1pclos2016.x86_64.rpm Development files for grantlee
lib64grantlee-editor-devel-18.08.1-1pclos2018.x86_64.rpm Devel stuff for grantlee-editor
lib64grantlee5-5.1.0-1pclos2016.x86_64.rpm Library files for grantlee
lib64kaddressbookimportexportlibprivate5-18.08.1-1pclos2018.x86_64.rpm Runtime library for kdepim-addons
lib64kaddressbookmergelibprivate5-18.08.1-1pclos2018.x86_64.rpm Runtime library for kdepim-addons
lib64karchive5-5.50.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 1 addon with archive functions
lib64kblog-devel-18.08.1-1pclos2018.x86_64.rpm Devel stuff for kblog
lib64kbookmarkmodel_private-devel-18.08.1-1pclos2018.x86_64.rpm Devel stuff for keditbookmarks
lib64kcddb5-18.08.1-1pclos2018.x86_64.rpm libkcddb5 library
lib64kcddb5-devel-18.08.1-1pclos2018.x86_64.rpm Devel stuff for libkcddb5
lib64kchart2-2.6.0-2pclos2018.x86_64.rpm Powerful libraries KChart for creating business diagrams
lib64kcodecs-devel-5.50.0-1pclos2018.x86_64.rpm Devel stuff for kcodecs
Advertisement
Advertisement