lib64kde4-kdepimlibs4-4.14.10-2pclos2016.x86_64.rpm


Advertisement

Description

lib64kde4-kdepimlibs4 - kde4 pim system libraries

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64kde4-kdepimlibs4
Package version 4.14.10
Package release 2pclos2016
Package architecture x86_64
Package type rpm
Installed size 15.36 MB
Download size 15.36 MB
Official Mirror ftp.nluug.nl
KDE4 System Libraries

Alternatives

Package Version Architecture Repository
lib64kde4-kdepimlibs4 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtSql.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libakonadi-contact.so.4()(64bit) -
libakonadi-kde.so.4()(64bit) -
libakonadi-kmime.so.4()(64bit) -
libakonadi-socialutils.so.4()(64bit) -
libakonadi-xml.so.4()(64bit) -
libakonadiprotocolinternals.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgpgme++-pthread.so.2()(64bit) -
libgpgme-pthread.so.11()(64bit) -
libgpgme.so.11()(64bit) -
libical.so.0()(64bit) -
libicalss.so.0()(64bit) -
libkabc.so.4()(64bit) -
libkabc_file_core.so.4()(64bit) -
libkcal.so.4()(64bit) -
libkcalcore.so.4()(64bit) -
libkcalutils.so.4()(64bit) -
libkdecore.so.5()(64bit) -
libkdeui.so.5()(64bit) -
libkemoticons.so.4()(64bit) -
libkholidays.so.4()(64bit) -
libkimap.so.4()(64bit) -
libkio.so.5()(64bit) -
libkldap.so.4()(64bit) -
libkmime.so.4()(64bit) -
libkparts.so.4()(64bit) -
libkpimidentities.so.4()(64bit) -
libkpimtextedit.so.4()(64bit) -
libkpimutils.so.4()(64bit) -
libkresources.so.4()(64bit) -
libkxmlrpcclient.so.4()(64bit) -
liblber-2.4.so.2()(64bit) -
libldap-2.4.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmailtransport.so.4()(64bit) -
libphonon.so.4()(64bit) -
libprison.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libqjson.so.0()(64bit) -
libsasl2.so.2()(64bit) -
libsolid.so.4()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libsyndication.so.4()(64bit) -
libuuid.so.1()(64bit) -
libxml2.so.2()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
akonadi_knut_resource.so()(64bit) -
akonadi_serializer_socialfeeditem.so()(64bit) -
akonadi_test_searchplugin.so()(64bit) -
akonadiwidgets.so()(64bit) -
kabc_directory.so()(64bit) -
kabc_file.so()(64bit) -
kabc_ldapkio.so()(64bit) -
kabc_net.so()(64bit) -
kabcformat_binary.so()(64bit) -
kcal_local.so()(64bit) -
kcal_localdir.so()(64bit) -
kcm_akonadicontact_actions.so()(64bit) -
kcm_kresources.so()(64bit) -
kcm_mailtransport.so()(64bit) -
kdepimlibs = 4.14.10-2pclos2016
kholidayswidgets.so()(64bit) -
kio_imap4.so()(64bit) -
kio_ldap.so()(64bit) -
kio_mbox.so()(64bit) -
kio_nntp.so()(64bit) -
kio_pop3.so()(64bit) -
kio_sieve.so()(64bit) -
kio_smtp.so()(64bit) -
lib64kde4-kdepimlibs4 = 4.14.10-2pclos2016
lib64kde4-kdepimlibs4(x86-64) = 4.14.10-2pclos2016
libakonadi-calendar.so.4()(64bit) -
libakonadi-contact.so.4()(64bit) -
libakonadi-kabc.so.4()(64bit) -
libakonadi-kcal.so.4()(64bit) -
libakonadi-kde.so.4()(64bit) -
libakonadi-kmime.so.4()(64bit) -
libakonadi-notes.so.4()(64bit) -
libakonadi-socialutils.so.4()(64bit) -
libakonadi-xml.so.4()(64bit) -
libgpgme++-pthread.so.2()(64bit) -
libgpgme++.so.2()(64bit) -
libkabc.so.4()(64bit) -
libkabc_file_core.so.4()(64bit) -
libkalarmcal.so.2()(64bit) -
libkblog.so.4()(64bit) -
libkcal.so.4()(64bit) -
libkcalcore.so.4()(64bit) -
libkcalutils.so.4()(64bit) -
libkholidays.so.4()(64bit) -
libkimap.so.4()(64bit) -
libkldap.so.4()(64bit) -
libkmbox.so.4()(64bit) -
libkmime.so.4()(64bit) -
libkontactinterface.so.4()(64bit) -
libkpimidentities.so.4()(64bit) -
libkpimtextedit.so.4()(64bit) -
libkpimutils.so.4()(64bit) -
libkresources.so.4()(64bit) -
libktnef.so.4()(64bit) -
libkxmlrpcclient.so.4()(64bit) -
libmailtransport.so.4()(64bit) -
libmicroblog.so.4()(64bit) -
libqgpgme.so.1()(64bit) -
libsyndication.so.4()(64bit) -

Download

Type URL
Binary Package lib64kde4-kdepimlibs4-4.14.10-2pclos2016.x86_64.rpm
Source Package kdepimlibs-4.14.10-2pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
    
  2. Update the package index:
    # apt-get update
  3. Install lib64kde4-kdepimlibs4 rpm package:
    # apt-get install lib64kde4-kdepimlibs4

See Also

Package Description
lib64kdegames-devel-18.04.2-1pclos2018.x86_64.rpm Headers files for libkdegames
lib64kdevplatform-devel-5.1.0-1pclos2017.x86_64.rpm Development files for kdevplatform
lib64kdiagram-devel-2.6.0-2pclos2018.x86_64.rpm Development package for kdiagram
lib64kdoctools-devel-5.48.0-1pclos2018.x86_64.rpm Devel stuff for kdoctools
lib64keduvocdocument-devel-18.04.2-1pclos2018.x86_64.rpm Devel stuff for libkeduvocdocument
lib64keduvocdocument5-18.04.2-1pclos2018.x86_64.rpm Library to parse, convert, and manipulate KVTML files
lib64kf5activities-devel-5.48.0-1pclos2018.x86_64.rpm Devel stuff for kactivities5
lib64kf5activities-stats-devel-5.48.0-1pclos2018.x86_64.rpm Devel stuff for kactivities5-stats
lib64kf5addressbookgrantlee5-18.04.2-1pclos2018.x86_64.rpm This module contains mail-related libraries
lib64kf5akonadi-devel-18.04.2-1pclos2018.x86_64.rpm Devel stuff for akonadi
lib64kf5akonadicalendar-devel-18.04.2-1pclos2018.x86_64.rpm Devel stuff for akonadi-calendar
lib64kf5akonadicalendar5-18.04.2-1pclos2018.x86_64.rpm Akonadi Calendar Integration
lib64kf5akonadicontact-devel-18.04.2-1pclos2018.x86_64.rpm Devel stuff for akonadi-contacts
lib64kf5akonadicontact5-18.04.2-1pclos2018.x86_64.rpm Akonadi Contacts Integration main library
lib64kf5akonadimime-devel-18.04.2-1pclos2018.x86_64.rpm Devel stuff for akonadi-mime
Advertisement
Advertisement