lib64kf5akonadisearch-devel-18.08.3-1pclos2018.x86_64.rpm


Advertisement

Description

lib64kf5akonadisearch-devel - Devel stuff for akonadi-search

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64kf5akonadisearch-devel
Package version 18.08.3
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 58.90 KB
Download size 58.90 KB
Official Mirror ftp.nluug.nl
This package contains header files needed if you wish to build applications
based on akonadi-search.

Alternatives

Package Version Architecture Repository
lib64kf5akonadisearch-devel - - -

Requires

Name Value
devel(libKF5AkonadiCore(64bit)) -
devel(libKF5AkonadiSearchCore(64bit)) -
devel(libKF5Completion(64bit)) -
devel(libKF5ConfigCore(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5WidgetsAddons(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
devel(libxapian(64bit)) -
lib64kf5akonadisearchcore5 = 18.08.3-1pclos2018
lib64kf5akonadisearchdebug5 = 18.08.3-1pclos2018
lib64kf5akonadisearchpim5 = 18.08.3-1pclos2018
lib64kf5akonadisearchxapian5 = 18.08.3-1pclos2018
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
akonadi-search-devel = 18.08.3-1pclos2018
devel(libKF5AkonadiSearchCore(64bit)) -
devel(libKF5AkonadiSearchDebug(64bit)) -
devel(libKF5AkonadiSearchPIM(64bit)) -
devel(libKF5AkonadiSearchXapian(64bit)) -
lib64kf5akonadisearch-devel = 18.08.3-1pclos2018
lib64kf5akonadisearch-devel(x86-64) = 18.08.3-1pclos2018

Download

Type URL
Binary Package lib64kf5akonadisearch-devel-18.08.3-1pclos2018.x86_64.rpm
Source Package akonadi-search-18.08.3-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install lib64kf5akonadisearch-devel rpm package:
    # apt-get install lib64kf5akonadisearch-devel

See Also

Package Description
lib64kf5akonadisearchcore5-18.08.3-1pclos2018.x86_64.rpm Libraries and daemons to implement searching in Akonadi
lib64kf5akonadisearchdebug5-18.08.3-1pclos2018.x86_64.rpm Akonadi Calendar Integration
lib64kf5akonadisearchpim5-18.08.3-1pclos2018.x86_64.rpm Akonadi Calendar Integration
lib64kf5akonadisearchxapian5-18.08.3-1pclos2018.x86_64.rpm Akonadi Calendar Integration
lib64kf5alarmcalendar-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kalarmcal
lib64kf5alarmcalendar5-18.08.3-1pclos2018.x86_64.rpm The KAlarm client library
lib64kf5archive-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for karchive
lib64kf5auth-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kauth
lib64kf5baloowidgets-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for baloo-widgets
lib64kf5blog5-18.08.3-1pclos2018.x86_64.rpm KBlog - a blogging library for KDE
lib64kf5bluezqt-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for bluez-qt
lib64kf5bookmarks-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kbookmarks
lib64kf5bookmarks5-5.53.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 3 addon for bookmarks manipulation
lib64kf5breeze-devel-5.14.4-1pclos2018.x86_64.rpm Devel stuff for breeze
lib64kf5calendarcore-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kcalcore
Advertisement
Advertisement