lib64kf5baloowidgets-devel-18.08.3-1pclos2018.x86_64.rpm


Advertisement

Description

lib64kf5baloowidgets-devel - Devel stuff for baloo-widgets

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64kf5baloowidgets-devel
Package version 18.08.3
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 18.11 KB
Download size 18.11 KB
Official Mirror ftp.nluug.nl
This package contains header files needed if you wish to build applications
based on baloo-widgets.

Alternatives

Package Version Architecture Repository
lib64kf5baloowidgets-devel - - -

Requires

Name Value
baloo-widgets -
baloo5-devel -
devel(libKF5Baloo(64bit)) -
devel(libKF5ConfigCore(64bit)) -
devel(libKF5ConfigGui(64bit)) -
devel(libKF5CoreAddons(64bit)) -
devel(libKF5FileMetaData(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5KIOCore(64bit)) -
devel(libKF5WidgetsAddons(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libstdc++(64bit)) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
baloo-widgets-devel = 18.08.3-1pclos2018
devel(libKF5BalooWidgets(64bit)) -
lib64kf5baloowidgets-devel = 18.08.3-1pclos2018
lib64kf5baloowidgets-devel(x86-64) = 18.08.3-1pclos2018

Download

Type URL
Binary Package lib64kf5baloowidgets-devel-18.08.3-1pclos2018.x86_64.rpm
Source Package baloo-widgets-18.08.3-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install lib64kf5baloowidgets-devel rpm package:
    # apt-get install lib64kf5baloowidgets-devel

See Also

Package Description
lib64kf5blog5-18.08.3-1pclos2018.x86_64.rpm KBlog - a blogging library for KDE
lib64kf5bluezqt-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for bluez-qt
lib64kf5bookmarks-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kbookmarks
lib64kf5bookmarks5-5.53.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 3 addon for bookmarks manipulation
lib64kf5breeze-devel-5.14.4-1pclos2018.x86_64.rpm Devel stuff for breeze
lib64kf5calendarcore-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kcalcore
lib64kf5calendarcore5-18.08.3-1pclos2018.x86_64.rpm KDE calendar access library
lib64kf5calendarsupport-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for calendarsupport
lib64kf5calendarsupport_5-18.08.3-1pclos2018.x86_64.rpm This lib provides calendar support
lib64kf5calendarutils-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kcalutils
lib64kf5calendarutils5-18.08.3-1pclos2018.x86_64.rpm The KDE calendar utility library
lib64kf5compactdisc-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for libkcompactdisc
lib64kf5compactdisc5-18.08.3-1pclos2018.x86_64.rpm KDE library for playing & ripping CDs
lib64kf5completion-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kcompletion
lib64kf5completion5-5.53.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 2 addon for completion
Advertisement
Advertisement