lib64kf5dcraw-devel-18.08.3-1pclos2018.x86_64.rpm


Advertisement

Description

lib64kf5dcraw-devel - Devel stuff for libkdcraw

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64kf5dcraw-devel
Package version 18.08.3
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 42.97 KB
Download size 42.97 KB
Official Mirror ftp.nluug.nl
Libkf5dcraw is a C++ interface around LibRaw library used to decode RAW
picture files. More information about LibRaw can be found at
http://www.libraw.org.
This package contains header files needed if you wish to build applications
based on libkdcraw.

Alternatives

Package Version Architecture Repository
lib64kf5dcraw-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libgcc_s(64bit)) -
devel(libm(64bit)) -
devel(libraw(64bit)) -
devel(libstdc++(64bit)) -
libkdcraw = 18.08.3-1pclos2018
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libKF5KDcraw(64bit)) -
lib64kf5dcraw-devel = 18.08.3-1pclos2018
lib64kf5dcraw-devel(x86-64) = 18.08.3-1pclos2018
libkdcraw-devel = 18.08.3-1pclos2018

Download

Type URL
Binary Package lib64kf5dcraw-devel-18.08.3-1pclos2018.x86_64.rpm
Source Package libkdcraw-18.08.3-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install lib64kf5dcraw-devel rpm package:
    # apt-get install lib64kf5dcraw-devel

See Also

Package Description
lib64kf5declarative-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kdeclarative
lib64kf5decoration-devel-5.14.4-1pclos2018.x86_64.rpm Devel stuff for kdecoration
lib64kf5decoration5-5.14.4-1pclos2018.x86_64.rpm A plugin-based library to create window decorations
lib64kf5decorationprivate5-5.14.4-1pclos2018.x86_64.rpm A plugin-based library to create window decorations
lib64kf5ded-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kded
lib64kf5designerplugin-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kdesignerplugin
lib64kf5emoticons-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kemoticons
lib64kf5eventviews-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for eventviews
lib64kf5eventviews_5-18.08.3-1pclos2018.x86_64.rpm Lib for creating events
lib64kf5exiv2-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for libkexiv2
lib64kf5filemetadata-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kfilemetadata
lib64kf5followupreminder5-18.08.3-1pclos2018.x86_64.rpm This module contains mail-related libraries
lib64kf5gapi-devel-18.08.3-1pclos2018.x86_64.rpm Devel files for libkgapi
lib64kf5gapicontacts5-18.08.3-1pclos2018.x86_64.rpm Runtime library for libkgapi
lib64kf5geomap-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for libkgeomap
Advertisement
Advertisement