lib64kf5gapi-devel-18.08.3-1pclos2018.x86_64.rpm


Advertisement

Description

lib64kf5gapi-devel - Devel files for libkgapi

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64kf5gapi-devel
Package version 18.08.3
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 433.75 KB
Download size 433.75 KB
Official Mirror ftp.nluug.nl
Devel files for libkgapi.

Alternatives

Package Version Architecture Repository
lib64kf5gapi-devel - - -

Requires

Name Value
devel(libKF5CalendarCore(64bit)) -
devel(libKF5Contacts(64bit)) -
devel(libKF5KIOWidgets(64bit)) -
devel(libKF5Wallet(64bit)) -
devel(libKF5WindowSystem(64bit)) -
devel(libKPimGAPICore(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Network(64bit)) -
devel(libQt5WebEngineWidgets(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libQt5Xml(64bit)) -
devel(libstdc++(64bit)) -
lib64kf5gapicontacts5 = 18.08.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libKPimGAPIBlogger(64bit)) -
devel(libKPimGAPICalendar(64bit)) -
devel(libKPimGAPIContacts(64bit)) -
devel(libKPimGAPICore(64bit)) -
devel(libKPimGAPIDrive(64bit)) -
devel(libKPimGAPILatitude(64bit)) -
devel(libKPimGAPIMaps(64bit)) -
devel(libKPimGAPITasks(64bit)) -
kf5gapi-devel = 18.08.3-1pclos2018
kgapi-devel = 18.08.3-1pclos2018
lib64kf5gapi-devel = 18.08.3-1pclos2018
lib64kf5gapi-devel(x86-64) = 18.08.3-1pclos2018
libkf5gapi-devel = 18.08.3-1pclos2018
libkgapi-devel = 18.08.3-1pclos2018

Download

Type URL
Binary Package lib64kf5gapi-devel-18.08.3-1pclos2018.x86_64.rpm
Source Package libkgapi-18.08.3-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install lib64kf5gapi-devel rpm package:
    # apt-get install lib64kf5gapi-devel

See Also

Package Description
lib64kf5gapicontacts5-18.08.3-1pclos2018.x86_64.rpm Runtime library for libkgapi
lib64kf5geomap-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for libkgeomap
lib64kf5globalaccel-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kglobalaccel
lib64kf5grantleetheme-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for grantleetheme
lib64kf5grantleetheme5-18.08.3-1pclos2018.x86_64.rpm This lib provides grantlee theme support
lib64kf5gravatar-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for libgravatar
lib64kf5gravatar_5-18.08.3-1pclos2018.x86_64.rpm This lib provides gravatar support
lib64kf5guiaddons-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kguiaddons
lib64kf5guiaddons5-5.53.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 1 addon with various classes on top of QtGui
lib64kf5holidays-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kholidays
lib64kf5holidays5-18.08.3-1pclos2018.x86_64.rpm KDE library for regional holiday information
lib64kf5hotkeysprivate-devel-5.14.4-1pclos2018.x86_64.rpm Devel stuff for khotkeys
lib64kf5i18n-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for ki18n
lib64kf5iconthemes-devel-5.53.0-1pclos2018.x86_64.rpm Devel stuff for kiconthemes
lib64kf5identitymanagement-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kidentitymanagement
Advertisement
Advertisement