lib64kf5gravatar-devel-18.08.3-1pclos2018.x86_64.rpm


Advertisement

Description

lib64kf5gravatar-devel - Devel stuff for libgravatar

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64kf5gravatar-devel
Package version 18.08.3
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 19.62 KB
Download size 19.62 KB
Official Mirror ftp.nluug.nl
This package contains header files needed if you wish to build applications
based on libgravatar.

Alternatives

Package Version Architecture Repository
lib64kf5gravatar-devel - - -

Requires

Name Value
devel(libKF5ConfigCore(64bit)) -
devel(libKF5ConfigGui(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5PimCommon(64bit)) -
devel(libKF5TextWidgets(64bit)) -
devel(libKF5WidgetsAddons(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Network(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libstdc++(64bit)) -
lib64kf5gravatar_5 = 18.08.3-1pclos2018
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libKF5Gravatar(64bit)) -
lib64kf5gravatar-devel = 18.08.3-1pclos2018
lib64kf5gravatar-devel(x86-64) = 18.08.3-1pclos2018
libgravatar-devel = 18.08.3-1pclos2018

Download

Type URL
Binary Package lib64kf5gravatar-devel-18.08.3-1pclos2018.x86_64.rpm
Source Package libgravatar-18.08.3-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install lib64kf5gravatar-devel rpm package:
    # apt-get install lib64kf5gravatar-devel

See Also

Package Description
lib64kf5gravatar_5-18.08.3-1pclos2018.x86_64.rpm This lib provides gravatar support
lib64kf5guiaddons-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kguiaddons
lib64kf5guiaddons5-5.52.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 1 addon with various classes on top of QtGui
lib64kf5holidays-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kholidays
lib64kf5holidays5-18.08.3-1pclos2018.x86_64.rpm KDE library for regional holiday information
lib64kf5hotkeysprivate-devel-5.14.4-1pclos2018.x86_64.rpm Devel stuff for khotkeys
lib64kf5i18n-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for ki18n
lib64kf5iconthemes-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kiconthemes
lib64kf5identitymanagement-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kidentitymanagement
lib64kf5identitymanagement5-18.08.3-1pclos2018.x86_64.rpm Manage PIM identity
lib64kf5idletime-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kidletime
lib64kf5imap-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kimap
lib64kf5imap5-18.08.3-1pclos2018.x86_64.rpm KIMAP - a job-based API for interacting with IMAP servers
lib64kf5incidenceeditor-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for incidenceeditor
lib64kf5incidenceeditor_5-18.08.3-1pclos2018.x86_64.rpm This lib provides incidence editor
Advertisement
Advertisement