lib64kf5incidenceeditor_5-18.08.3-1pclos2018.x86_64.rpm


Advertisement

Description

lib64kf5incidenceeditor_5 - This lib provides incidence editor

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64kf5incidenceeditor_5
Package version 18.08.3
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 1.09 MB
Download size 1.09 MB
Official Mirror ftp.nluug.nl
This lib provides incidence editor.

Alternatives

Package Version Architecture Repository
lib64kf5incidenceeditor_5 - - -

Requires

Name Value
incidenceeditor -
libKF5AkonadiCalendar.so.5()(64bit) -
libKF5AkonadiContact.so.5()(64bit) -
libKF5AkonadiCore.so.5()(64bit) -
libKF5AkonadiMime.so.5()(64bit) -
libKF5AkonadiWidgets.so.5()(64bit) -
libKF5CalendarCore.so.5()(64bit) -
libKF5CalendarSupport.so.5()(64bit) -
libKF5CalendarUtils.so.5()(64bit) -
libKF5Codecs.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5Contacts.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5EventViews.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5IdentityManagement.so.5()(64bit) -
libKF5ItemModels.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5KdepimDBusInterfaces.so.5()(64bit) -
libKF5Ldap.so.5()(64bit) -
libKF5Libkdepim.so.5()(64bit) -
libKF5LibkdepimAkonadi.so.5()(64bit) -
libKF5MailTransportAkonadi.so.5()(64bit) -
libKF5Mime.so.5()(64bit) -
libKF5PimTextEdit.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5TextWidgets.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libKGantt.so.2()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
lib64incidenceeditorsng4 = 18.08.3-1pclos2018
lib64kf5incidenceeditor_5 = 18.08.3-1pclos2018
lib64kf5incidenceeditor_5(x86-64) = 18.08.3-1pclos2018
libKF5IncidenceEditor.so.5()(64bit) -

Download

Type URL
Binary Package lib64kf5incidenceeditor_5-18.08.3-1pclos2018.x86_64.rpm
Source Package incidenceeditor-18.08.3-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install lib64kf5incidenceeditor_5 rpm package:
    # apt-get install lib64kf5incidenceeditor_5

See Also

Package Description
lib64kf5init-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kinit
lib64kf5jobwidgets-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kjobwidgets
lib64kf5jobwidgets5-5.52.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 2 addon for jobs
lib64kf5jsembed-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kjsembed
lib64kf5kaddressbookimportexport5-18.08.3-1pclos2018.x86_64.rpm This module contains mail-related libraries
lib64kf5kcmutils-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kcmutils
lib64kf5kcontacts-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kcontacts
lib64kf5kcontacts5-18.08.3-1pclos2018.x86_64.rpm New address book API for KDE
lib64kf5kdav-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kdav
lib64kf5kdav5-18.08.3-1pclos2018.x86_64.rpm Support lib for mail apps
lib64kf5kdelibs4support-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kdelibs4support
lib64kf5kdepim-apps-libs-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kdepim-apps-libs
lib64kf5kdepimdbusinterfaces5-18.08.3-1pclos2018.x86_64.rpm This module contains mail-related libraries
lib64kf5kdgantt2-devel-16.08.3-1pclos2016.x86_64.rpm Devel stuff for kdgantt2
lib64kf5kdgantt2_5-16.08.3-1pclos2016.x86_64.rpm This lib provides gantt support
Advertisement
Advertisement