lib64kf5mimetreeparser5-18.08.3-1pclos2018.x86_64.rpm


Advertisement

Description

lib64kf5mimetreeparser5 - Libs for messages

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64kf5mimetreeparser5
Package version 18.08.3
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 341.75 KB
Download size 341.75 KB
Official Mirror ftp.nluug.nl
Libs for messages.

Alternatives

Package Version Architecture Repository
lib64kf5mimetreeparser5 - - -

Requires

Name Value
libKF5Codecs.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5Mime.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgpgmepp.so.6()(64bit) -
libqgpgme.so.7()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
messagelib -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64kf5mimetreeparser5 = 18.08.3-1pclos2018
lib64kf5mimetreeparser5(x86-64) = 18.08.3-1pclos2018
libKF5MimeTreeParser.so.5()(64bit) -

Download

Type URL
Binary Package lib64kf5mimetreeparser5-18.08.3-1pclos2018.x86_64.rpm
Source Package messagelib-18.08.3-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install lib64kf5mimetreeparser5 rpm package:
    # apt-get install lib64kf5mimetreeparser5

See Also

Package Description
lib64kf5modemmanagerqt5-5.52.0-1pclos2018.x86_64.rpm Qt wrapper for ModemManager API
lib64kf5networkmanagerqt5-5.52.0-1pclos2018.x86_64.rpm Qt wrapper for NetworkManager API
lib64kf5newstuff-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for knewstuff
lib64kf5notifications-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for knotifications
lib64kf5notifyconfig-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for knotifyconfig
lib64kf5notifyconfig5-5.52.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 3 module for KNotify configuration
lib64kf5package-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kpackage
lib64kf5parts-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kparts
lib64kf5people-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kpeople
lib64kf5pimcommon-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for pimcommon
lib64kf5pimcommon5-18.08.3-1pclos2018.x86_64.rpm Common lib for kdepim
lib64kf5pimtextedit-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kpimtextedit
lib64kf5pimtextedit5-18.08.3-1pclos2018.x86_64.rpm A textedit with PIM-specific features
lib64kf5plasma-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for plasma-framework
lib64kf5plotting-devel-5.52.0-1pclos2018.x86_64.rpm Devel stuff for kplotting
Advertisement
Advertisement