lib64kf5xmlrpmclient5-5.50.0-1pclos2018.x86_64.rpm


Advertisement

Description

lib64kf5xmlrpmclient5 - KDE Frameworks 5 Tier 3 library for interaction with XML RPC services

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64kf5xmlrpmclient5
Package version 5.50.0
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 109.18 KB
Download size 109.18 KB
Official Mirror ftp.nluug.nl
KDE Frameworks 5 Tier 3 library for interaction with XML RPC services.

Alternatives

Package Version Architecture Repository
lib64kf5xmlrpmclient5 - - -

Requires

Name Value
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Xml.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
lib64kf5xmlrpmclient5 = 5.50.0-1pclos2018
lib64kf5xmlrpmclient5(x86-64) = 5.50.0-1pclos2018
libKF5XmlRpcClient.so.5()(64bit) -

Download

Type URL
Binary Package lib64kf5xmlrpmclient5-5.50.0-1pclos2018.x86_64.rpm
Source Package kxmlrpcclient-5.50.0-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
    
  2. Update the package index:
    # apt-get update
  3. Install lib64kf5xmlrpmclient5 rpm package:
    # apt-get install lib64kf5xmlrpmclient5

See Also

Package Description
lib64kgantt2-2.6.0-2pclos2018.x86_64.rpm Powerful libraries KGantt for creating business diagrams
lib64kio-devel-5.50.0-1pclos2018.x86_64.rpm Devel stuff for kio
lib64kitemmodels-devel-5.50.0-1pclos2018.x86_64.rpm Devel stuff for kitemmodels
lib64kitemmodels5-5.50.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 1 addon with item models
lib64kitemviews-devel-5.50.0-1pclos2018.x86_64.rpm Devel stuff for kitemviews
lib64kitemviews5-5.50.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 1 addon with item views
lib64kitinerary5-18.08.1-1pclos2018.x86_64.rpm Runtime library for kitinerary
lib64kjs-devel-5.50.0-1pclos2018.x86_64.rpm Devel stuff for kjs
lib64kmindexreader5-18.08.1-1pclos2018.x86_64.rpm KDEPIM 5 Runtime library
lib64komparediff2-devel-18.08.1-1pclos2018.x86_64.rpm Library to compare files and strings
lib64komparediff2_5-18.08.1-1pclos2018.x86_64.rpm Library to compare files and strings
lib64korganizer-devel-18.08.1-1pclos2018.x86_64.rpm Devel stuff for korganizer
lib64kpkpass5-18.08.1-1pclos2018.x86_64.rpm Runtime library for kpkpass
lib64kpmcore-devel-3.0.2-1pclos2017.x86_64.rpm Development library for kpmcore
lib64kpmcore4-3.0.2-1pclos2017.x86_64.rpm Main library for kpmcore
Advertisement
Advertisement