lib64networkmanager-qt-devel-5.52.0-1pclos2018.x86_64.rpm


Advertisement

Description

lib64networkmanager-qt-devel - Devel stuff for networkmanager-qt

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64networkmanager-qt-devel
Package version 5.52.0
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 253.86 KB
Download size 253.86 KB
Official Mirror ftp.nluug.nl
This package contains header files needed if you wish to build applications
based on networkmanager-qt.

Alternatives

Package Version Architecture Repository
lib64networkmanager-qt-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Network(64bit)) -
devel(libstdc++(64bit)) -
lib64kf5networkmanagerqt5 = 5.52.0-1pclos2018
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libKF5NetworkManagerQt(64bit)) -
lib64networkmanager-qt-devel = 5.52.0-1pclos2018
lib64networkmanager-qt-devel(x86-64) = 5.52.0-1pclos2018
lib64plasma5-libnm-qt-devel = 5.52.0-1pclos2018
networkmanager-qt-devel = 5.52.0-1pclos2018

Download

Type URL
Binary Package lib64networkmanager-qt-devel-5.52.0-1pclos2018.x86_64.rpm
Source Package networkmanager-qt-5.52.0-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install lib64networkmanager-qt-devel rpm package:
    # apt-get install lib64networkmanager-qt-devel

See Also

Package Description
lib64oxygen-devel-5.14.4-1pclos2018.x86_64.rpm Devel stuff for oxygen
lib64oxygen-fonts-devel-5.4.3-1pclos2016.x86_64.rpm Devel stuff for oxygen-fonts
lib64plasma-desktop-devel-5.14.4-2pclos2018.x86_64.rpm Devel stuff for plasma-desktop
lib64plasma-workspace-devel-5.14.4-1pclos2018.x86_64.rpm Devel stuff for plasma-workspace
lib64powerdevil-devel-5.14.4-1pclos2018.x86_64.rpm Devel stuff for powerdevil
lib64processcore5-5.14.4-1pclos2018.x86_64.rpm Ksysguard libraries
lib64processui5-5.14.4-1pclos2018.x86_64.rpm Ksysguard libraries
lib64qmobipocket-devel-18.08.3-1pclos2018.x86_64.rpm Devel stuff for kdegraphics-mobipocket
lib64shorturlpluginprivate5-18.08.3-1pclos2018.x86_64.rpm Runtime library for kdepim-addons
lib64syntax-highlighting-devel-5.52.0-1pclos2018.x86_64.rpm Devel packages for syntax-highlighting
lib64syntaxhighlighting5-5.52.0-1pclos2018.x86_64.rpm Syntax highlighting Engine for Structured Text and Code
lib64systemsettings-devel-5.14.4-1pclos2018.x86_64.rpm Devel stuff for systemsettings
lib64yaz-devel-5.23.1-1pclos2018.x86_64.rpm Z39.50 Library - development package
lib64yaz5-5.23.1-1pclos2018.x86_64.rpm Z39.50 Library
libgravatar-18.08.3-1pclos2018.x86_64.rpm This lib provides gravatar support
Advertisement
Advertisement