lib64qmobipocket-devel-18.08.3-1pclos2018.x86_64.rpm


Advertisement

Description

lib64qmobipocket-devel - Devel stuff for kdegraphics-mobipocket

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name lib64qmobipocket-devel
Package version 18.08.3
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 12.50 KB
Download size 12.50 KB
Official Mirror ftp.nluug.nl
Files needed to build applications based on kdegraphics-mobipocket.

Alternatives

Package Version Architecture Repository
lib64qmobipocket-devel-18.12.0-1pclos2018.x86_64.rpm 18.12.0 x86_64 PCLinuxOS KDE5
lib64qmobipocket-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libstdc++(64bit)) -
kdegraphics-mobipocket -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
devel(libqmobipocket(64bit)) -
lib64qmobipocket-devel = 18.08.3-1pclos2018
lib64qmobipocket-devel(x86-64) = 18.08.3-1pclos2018

Download

Type URL
Binary Package lib64qmobipocket-devel-18.08.3-1pclos2018.x86_64.rpm
Source Package kdegraphics-mobipocket-18.08.3-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install lib64qmobipocket-devel rpm package:
    # apt-get install lib64qmobipocket-devel

See Also

Package Description
lib64qt5texttospeech-devel-5.11.3-1pclos2018.x86_64.rpm Devel files needed to build apps based on QtTextToSpeech
lib64qt5texttospeech5-5.11.3-1pclos2018.x86_64.rpm Qt5 TextToSpeech Component Library
lib64shorturlpluginprivate5-18.12.0-1pclos2018.x86_64.rpm Runtime library for kdepim-addons
lib64syntax-highlighting-devel-5.53.0-1pclos2018.x86_64.rpm Devel packages for syntax-highlighting
lib64syntaxhighlighting5-5.53.0-1pclos2018.x86_64.rpm Syntax highlighting Engine for Structured Text and Code
lib64systemsettings-devel-5.14.4-1pclos2018.x86_64.rpm Devel stuff for systemsettings
lib64yaz-devel-5.23.1-1pclos2018.x86_64.rpm Z39.50 Library - development package
lib64yaz5-5.23.1-1pclos2018.x86_64.rpm Z39.50 Library
libgravatar-18.12.0-1pclos2018.x86_64.rpm This lib provides gravatar support
libkcddb5-18.12.0-1pclos2018.x86_64.rpm Library for retrieving and sending cddb information
libkcddb5-handbook-18.12.0-1pclos2018.noarch.rpm Handbook package for libkcddb
libkcompactdisc-18.12.0-1pclos2018.x86_64.rpm KDE library for playing & ripping CDs
libkdcraw-18.12.0-1pclos2018.x86_64.rpm C++ interface around LibRaw library
libkdegames-18.12.0-1pclos2018.x86_64.rpm KDE - Games
libkdepim-18.12.0-1pclos2018.x86_64.rpm Lib for common kdepim apps
Advertisement
Advertisement