qtcurve-1.9-1pclos2018.x86_64.rpm


Advertisement

Description

qtcurve - QTCurve Theme

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS KDE5 x86_64
Package name qtcurve
Package version 1.9
Package release 1pclos2018
Package architecture x86_64
Package type rpm
Installed size 3.57 MB
Download size 3.57 MB
Official Mirror ftp.nluug.nl
QtCurve is a desktop theme for the GTK+2  and Qt4/5 widget toolkits,
allowing users to achieve a uniform look between these widget toolkits.

Alternatives

Package Version Architecture Repository
qtcurve - - -

Requires

Name Value
coreutils -
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libKF5Archive.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5GuiAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5KDELibs4Support.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Style.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5WindowSystem.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5Svg.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5X11Extras.so.5()(64bit) -
libX11-xcb.so.1()(64bit) -
libX11.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libcairo.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libqtcurve-cairo.so.1()(64bit) -
libqtcurve-utils.so.2()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.19)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libxcb.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
kstyle_qtcurve5_config.so()(64bit) -
libqtcurve-cairo.so.1()(64bit) -
libqtcurve-utils.so.2()(64bit) -
libqtcurve.so()(64bit) -
qtcurve = 1.9-1pclos2018
qtcurve(x86-64) = 1.9-1pclos2018
qtcurve.so()(64bit) -

Download

Type URL
Binary Package qtcurve-1.9-1pclos2018.x86_64.rpm
Source Package qtcurve-1.9-1pclos2018.src.rpm

Install Howto

  1. Enable PCLinuxOS KDE5 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit kde5
  2. Update the package index:
    # apt-get update
  3. Install qtcurve rpm package:
    # apt-get install qtcurve

See Also

Package Description
rocs-18.12.0-1pclos2018.x86_64.rpm Graph Editor and a Programming Environement
rocs-handbook-18.12.0-1pclos2018.noarch.rpm rocs handbook
rocs-lib64rocs-devel-18.12.0-1pclos2018.x86_64.rpm Devel stuff for rocs
rsibreak-0.12.6-1pclos2017.x86_64.rpm Assists in the Recovery and Prevention of Repetitive Strain Injury
samba-mounter-0.2-1pclos2017.x86_64.rpm App to mount samba shares
sddm-0.14.0-6pclos2017.x86_64.rpm QML based X11 desktop manager
sddm-kcm-5.14.4-1pclos2018.x86_64.rpm SDDM KDE configuration module
showfoto-5.9.0-1pclos2018.x86_64.rpm Fast Image Editor
showimage-1.10-1pclos2017.x86_64.rpm ShowImage is a simple KDE5 based image viewer
skanlite-2.0.0-2pclos2016.x86_64.rpm Lightweight scanning program
skrooge-2.15.0-3pclos2018.x86_64.rpm Personal Finance Management Tool
smb4k-2.1.0-1pclos2018.x86_64.rpm A KDE SMB share browser
solid-5.53.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 1 integration module that provides hardware information
sonnet-5.53.0-1pclos2018.x86_64.rpm KDE Frameworks 5 Tier 1 solution for spell checking
soundkonverter-3.0.1-1pclos2017.x86_64.rpm An audio file converter, cd ripper and replay gain tool gui for various backends
Advertisement
Advertisement