GraphicsMagick-devel-1.3.20-1pclos2014.x86_64.rpm


Advertisement

Description

GraphicsMagick-devel - Static libraries and header files for GraphicsMagick app development

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name GraphicsMagick-devel
Package version 1.3.20
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Installed size 598.10 KB
Download size 598.10 KB
Official Mirror ftp.nluug.nl
If you want to create applications that will use ImageMagick code or
APIs, you'll need to install these packages as well as
ImageMagick. These additional packages aren't necessary if you simply
want to use ImageMagick, however.
imagemagick-devel is an addition to ImageMagick which includes static
libraries and header files necessary to develop applications.

Alternatives

Package Version Architecture Repository
GraphicsMagick-devel - - -

Requires

Name Value
devel(libGraphicsMagick(64bit)) -
devel(libX11(64bit)) -
devel(libXext(64bit)) -
devel(libbz2(64bit)) -
devel(libfreetype(64bit)) -
devel(libgcc_s(64bit)) -
devel(libgomp(64bit)) -
devel(liblcms2(64bit)) -
devel(libltdl(64bit)) -
devel(libm(64bit)) -
devel(libstdc++(64bit)) -
devel(libz(64bit)) -
graphviz-devel -
jasper-devel -
jbig-devel -
lib64GraphicsMagick3 = 1.3.20
lib64GraphicsMagickWand2 = 1.3.20
pkgconfig -
pkgconfig(GraphicsMagick) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
GraphicsMagick-devel = 1.3.20-1pclos2014
GraphicsMagick-devel(x86-64) = 1.3.20-1pclos2014
devel(libGraphicsMagick(64bit)) -
devel(libGraphicsMagick++(64bit)) -
devel(libGraphicsMagickWand(64bit)) -
lib64GraphicsMagick++-devel = 1.3.20-1pclos2014
pkgconfig(GraphicsMagick) = 1.3.20
pkgconfig(GraphicsMagick++) = 1.3.20
pkgconfig(GraphicsMagickWand) = 1.3.20

Obsoletes

Name Value
GraphicsMagick-devel < 1.3.20
lib64GraphicsMagick++-devel < 1.3.20

Download

Type URL
Binary Package GraphicsMagick-devel-1.3.20-1pclos2014.x86_64.rpm
Source Package GraphicsMagick-1.3.20-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install GraphicsMagick-devel rpm package:
    # apt-get install GraphicsMagick-devel

See Also

Package Description
GraphicsMagick-doc-1.3.20-1pclos2014.x86_64.rpm GraphicsMagick Documentation
H2O-icon-theme-1.0-2pclos2011.noarch.rpm H2O Seven Icon Theme
Icon-theme-nouveGnome-d4zkn9v-1pclos2012.noarch.rpm nouveGnome Icon-Theme
ImageJ-1.44-1pclos2011.noarch.rpm Image Processing and Analysis in Java
ImageMagick-6.9.4.10-1pclos2016.x86_64.rpm An X application for displaying and manipulating images
ImageMagick-desktop-6.9.4.10-1pclos2016.x86_64.rpm ImageMagick menus
ImageMagick-doc-6.9.4.10-1pclos2016.noarch.rpm ImageMagick Documentation
IrfanView-4.41-1pclos2016.noarch.rpm IrfanView: a versatile graphic viewer
JBidWatcher-2.5.6-1pclos2015.noarch.rpm Tool zur Verwaltung von Ebay Auktionen
JDownloader-0.35008-1pclos2016.noarch.rpm jDownloader - Best downloader for Rapidshare and other file shares
JMencode-0.64-2pclos2011.x86_64.rpm A simple java front-end for the free MPlayer/Mencoder software
JSkat-0.14.4-1pclos2015.noarch.rpm An implementation of the German card game Skat in Java
LibRaw-0.17.2-1pclos2016.x86_64.rpm Library for reading RAW files obtained from digital photo cameras
LibRaw-devel-0.17.2-1pclos2016.x86_64.rpm LibRaw development libraries
MediaFireExpress-0.15.4.4888-1pclos2013.x86_64.rpm MediaFire Express
Advertisement
Advertisement