alpine-2.11-1pclos2015.x86_64.rpm


Advertisement

Description

alpine - Alpine mail user agent

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name alpine
Package version 2.11
Package release 1pclos2015
Package architecture x86_64
Package type rpm
Installed size 10.10 MB
Download size 10.10 MB
Official Mirror ftp.nluug.nl
Alpine is a tool for reading, sending, and managing e-mail and
internet news (usenet) messages. It is the successor to Pine and
was developed by Computing & Communications at the University of
Washington.
Though originally designed for inexperienced email users,
Alpine supports many advanced features and a large number of
configuration and personal-preference options.
This package contains re-alpine, a continuation of alpine. It is
patched to add support for maildir style mailboxes.

Alternatives

Package Version Architecture Repository
alpine - - -

Requires

Name Value
aspell -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdl.so.2()(64bit) -
liblber-2.4.so.2()(64bit) -
libldap-2.4.so.2()(64bit) -
libpam.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.3)(64bit) -
libssl.so.1.0.0()(64bit) -
libtinfo.so.5()(64bit) -
mailcap -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
alpine = 2.11-1pclos2015
alpine(x86-64) = 2.11-1pclos2015

Conflicts

Name Value
pine -

Download

Type URL
Binary Package alpine-2.11-1pclos2015.x86_64.rpm
Source Package alpine-2.11-1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install alpine rpm package:
    # apt-get install alpine

See Also

Package Description
alsa-plugin-equal-0.6-1pclos2012.x86_64.rpm Equalizer plugin for ALSA
alsa-plugins-doc-1.0.28-2pclos2014.noarch.rpm Advanced Linux Sound Architecture (ALSA) plugins
alsa-plugins-pulse-config-1.0.28-2pclos2014.x86_64.rpm Alsa to PulseAudio backend configuration
alsa-utils-1.0.28-2pclos2014.x86_64.rpm Advanced Linux Sound Architecture (ALSA) utilities
altyo-0.3-1pclos2013.x86_64.rpm Terminal emulator
amphetamine-0.8.10-15pclos2011.x86_64.rpm Amphetamine is a cool Jump'n Run game
amrnb-6.1.0.3-1pclos2011.x86_64.rpm AMR NarrowBand speech codec
amrwb-7.0.0.0-1pclos2011.x86_64.rpm AMR WideBand speech codec
amsn-0.98.9-4pclos2014.x86_64.rpm AMSN is a MSN Messenger clone for Linux
amsynth-1.7.0-1pclos2016.x86_64.rpm Virtual-analog polyphonic synthesizer for ALSA, OSS and JACK
amule-2.3.1-3pclos2014.x86_64.rpm File sharing client compatible with eDonkey
amule-commandline-2.3.1-3pclos2014.x86_64.rpm File sharing client compatible with eDonkey
amule-webserver-2.3.1-3pclos2014.x86_64.rpm File sharing client compatible with eDonkey
anagramarama-0.1-3pclos2011.x86_64.rpm A word game. Like anagrams? You'll love Anagramarama!
analog-6.0-4pclos2013.x86_64.rpm WWW server logfile analysis program
Advertisement
Advertisement