amule-commandline-2.3.1-3pclos2014.x86_64.rpm


Advertisement

Description

amule-commandline - File sharing client compatible with eDonkey

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name amule-commandline
Package version 2.3.1
Package release 3pclos2014
Package architecture x86_64
Package type rpm
Installed size 4.03 MB
Download size 4.03 MB
Official Mirror ftp.nluug.nl
aMule is an easy to use multi-platform client for ED2K Peer-to-Peer
Network.  It is a fork of xMule, whis was based on emule for
Windows. aMule currently supports (but is not limited to) the
following platforms: Linux, *BSD and MacOS X.
This is the command line tool to control aMule remotely (or locally:).

Alternatives

Package Version Architecture Repository
amule-commandline - - -

Requires

Name Value
amule -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.10)(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libcryptopp.so.6()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libixml.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libreadline.so.6()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libupnp.so.6()(64bit) -
libwx_baseu-2.8.so.0()(64bit) -
libwx_baseu_net-2.8.so.0()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
amule-commandline = 2.3.1-3pclos2014
amule-commandline(x86-64) = 2.3.1-3pclos2014

Download

Type URL
Binary Package amule-commandline-2.3.1-3pclos2014.x86_64.rpm
Source Package amule-2.3.1-3pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install amule-commandline rpm package:
    # apt-get install amule-commandline

See Also

Package Description
amule-webserver-2.3.1-3pclos2014.x86_64.rpm File sharing client compatible with eDonkey
anagramarama-0.1-3pclos2011.x86_64.rpm A word game. Like anagrams? You'll love Anagramarama!
analog-6.0-4pclos2013.x86_64.rpm WWW server logfile analysis program
android-file-transfer-2.4-2pclos2016.x86_64.rpm Interactive MTP client with Qt GUI
andromeda-0.3-2pclos2014.x86_64.rpm File manager
angelwars-0.24-2pclos2011.x86_64.rpm Fast-paced, old-fashioned side-scrolling space shooter
anjuta-3.18.2-2pclos2016.x86_64.rpm Integrated development environment for C and C++ (Linux)
anki-2.0.32-1pclos2015.noarch.rpm Flashcard program for using space repetition learning
anthy-9100h-2pclos2013.x86_64.rpm A Japanese words input system
anthy-devel-9100h-2pclos2013.x86_64.rpm Headers of anthy for development
antlr-tool-2.7.7-1pclos2015.noarch.rpm ANother Tool for Language Recognition
antlr3-3.4-1pclos2014.noarch.rpm ANTLR, ANother Tool for Language Recognition
antlr3-C-3.4-2pclos2014.x86_64.rpm ANother Tool for Language Recognition
antlr3-C-devel-3.4-2pclos2014.x86_64.rpm Header files for the C bindings for ANTLR-generated parsers
aoss-1.0.28-1pclos2014.x86_64.rpm Wrapper script to ease ALSA-OSS compatibility library usage
Advertisement
Advertisement