apache-mod_php-5.6.29-1pclos2017.x86_64.rpm


Advertisement

Description

apache-mod_php - The PHP5 HTML-embedded scripting language for use with apache

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name apache-mod_php
Package version 5.6.29
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 43.85 KB
Download size 43.85 KB
Official Mirror ftp.nluug.nl
PHP5 is an HTML-embeddable scripting language. PHP5 offers built-in database
integration for several commercial and non-commercial database management
systems, so writing a database-enabled script with PHP5 is fairly simple. The
most common use of PHP5 coding is probably as a replacement for CGI scripts.
This package contains the PHP apache module.

Alternatives

Package Version Architecture Repository
apache-mod_php - - -

Requires

Name Value
apache >= 2.2
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypt.so.1()(64bit) -
libdl.so.2()(64bit) -
liblzma.so.5()(64bit) -
libm.so.6()(64bit) -
libnsl.so.1()(64bit) -
libpcre.so.1()(64bit) -
libphp5_common.so.5()(64bit) -
libresolv.so.2()(64bit) -
librt.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libxml2.so.2()(64bit) -
libz.so.1()(64bit) -
php-ctype >= 5.6.29
php-filter >= 5.6.29
php-ftp >= 5.6.29
php-gettext >= 5.6.29
php-hash >= 5.6.29
php-ini >= 5.6.29
php-json >= 5.6.29
php-openssl >= 5.6.29
php-pcre >= 5.6.29
php-posix >= 5.6.29
php-session >= 5.6.29
php-sysvsem >= 5.6.29
php-sysvshm >= 5.6.29
php-timezonedb -
php-tokenizer >= 5.6.29
php-xml >= 5.6.29
php-xmlreader >= 5.6.29
php-xmlwriter >= 5.6.29
php-zlib >= 5.6.29
rpm-helper -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
apache-mod_php = 5.6.29-1pclos2017
apache-mod_php(x86-64) = 5.6.29-1pclos2017
libphp5.so()(64bit) -

Download

Type URL
Binary Package apache-mod_php-5.6.29-1pclos2017.x86_64.rpm
Source Package php-5.6.29-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install apache-mod_php rpm package:
    # apt-get install apache-mod_php

See Also

Package Description
apache-mod_proxy-2.2.31-2pclos2016.x86_64.rpm HTTP/1.1 proxy/gateway server
apache-mod_proxy_ajp-2.2.31-2pclos2016.x86_64.rpm Provides support for the Apache JServ Protocol version 1.3 (AJP13)
apache-mod_proxy_html-3.1.2-1pclos2013.x86_64.rpm DSO module for the apache web server
apache-mod_proxy_scgi-2.2.31-2pclos2016.x86_64.rpm Provides support for the the SCGI protocol, version 1
apache-mod_python-3.3.1-5pclos2013.x86_64.rpm An embedded Python interpreter for the apache web server
apache-mod_python-doc-3.3.1-5pclos2013.x86_64.rpm Online html documentation for mod_python
apache-mod_reqtimeout-2.2.31-2pclos2016.x86_64.rpm Set timeout and minimum data rate for receiving requests
apache-mod_spamhaus-0.7-2pclos2013.x86_64.rpm Apache DNSBL module
apache-mod_speedycgi-2.22-11pclos2011.x86_64.rpm SpeedyCGI module for the Apache HTTP Server
apache-mod_ssl-2.2.31-2pclos2016.x86_64.rpm Strong cryptography using the SSL, TLS and distcache protocols
apache-mod_suexec-2.2.24-1pclos2013.x86_64.rpm Allows CGI scripts to run as a specified user and Group
apache-mod_userdir-2.2.31-2pclos2016.x86_64.rpm User-specific directories
apache-mod_xml2enc-1.0.3-1pclos2013.x86_64.rpm Extended internationalisation support
apache-mod_xml2enc-devel-1.0.3-1pclos2013.x86_64.rpm Development API for the mod_xml2enc apache module
apache-modules-2.2.31-2pclos2016.x86_64.rpm Standard modules for apache
Advertisement
Advertisement