appstream-util-0.2.5-1pclos2014.x86_64.rpm


Advertisement

Description

appstream-util - Utility to do simple operations on AppStream metadata

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name appstream-util
Package version 0.2.5
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Installed size 313.99 KB
Download size 313.99 KB
Official Mirror ftp.nluug.nl
Utility to do simple operations on AppStream metadata.
Sub-commands understood by this utility include: 'install', 'uninstall',
'dump' and 'convert'.

Alternatives

Package Version Architecture Repository
appstream-util - - -

Requires

Name Value
libappstream-builder.so.1()(64bit) -
libappstream-glib.so.1()(64bit) -
libarchive.so.13()(64bit) -
libatk-1.0.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo-gobject.so.2()(64bit) -
libcairo.so.2()(64bit) -
libfontconfig.so.1()(64bit) -
libfreetype.so.6()(64bit) -
libgdk-3.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
librt.so.1()(64bit) -
libsqlite3.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
appstream-util = 0.2.5-1pclos2014
appstream-util(x86-64) = 0.2.5-1pclos2014
libasb_plugin_absorb.so()(64bit) -
libasb_plugin_appdata.so()(64bit) -
libasb_plugin_blacklist.so()(64bit) -
libasb_plugin_dbus.so()(64bit) -
libasb_plugin_desktop.so()(64bit) -
libasb_plugin_font.so()(64bit) -
libasb_plugin_gettext.so()(64bit) -
libasb_plugin_gir.so()(64bit) -
libasb_plugin_gresource.so()(64bit) -
libasb_plugin_gstreamer.so()(64bit) -
libasb_plugin_hardcoded.so()(64bit) -
libasb_plugin_ibus_sql.so()(64bit) -
libasb_plugin_ibus_xml.so()(64bit) -
libasb_plugin_kde_notifyrc.so()(64bit) -
libasb_plugin_kde_services.so()(64bit) -
libasb_plugin_metainfo.so()(64bit) -
libasb_plugin_nm.so()(64bit) -

Download

Type URL
Binary Package appstream-util-0.2.5-1pclos2014.x86_64.rpm
Source Package appstream-glib-0.2.5-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install appstream-util rpm package:
    # apt-get install appstream-util

See Also

Package Description
apr-util-dbd-freetds-1.5.4-1pclos2016.x86_64.rpm DBD driver for FreeTDS
apr-util-dbd-ldap-1.5.4-1pclos2016.x86_64.rpm DBD driver for OpenLDAP
apr-util-dbd-mysql-1.5.4-1pclos2016.x86_64.rpm DBD driver for MySQL
apr-util-dbd-odbc-1.5.4-1pclos2016.x86_64.rpm DBD driver for unixODBC
apr-util-dbd-pgsql-1.5.4-1pclos2016.x86_64.rpm DBD driver for PostgreSQL
apr-util-dbd-sqlite3-1.5.4-1pclos2016.x86_64.rpm DBD driver for SQLite 3
apr-util-dbm-db-1.5.4-1pclos2016.x86_64.rpm DBD driver for Berkley BD
apr-util-nss-1.5.4-1pclos2016.x86_64.rpm APR utility library NSS crypto support
apr-util-openssl-1.5.4-1pclos2016.x86_64.rpm APR utility library OpenSSL crypto support
apricots-0.2.6-1pclos2012.x86_64.rpm 2D air combat game
apt-0.5.15lorg3.95-10pclos2016.x86_64.rpm Debian's Advanced Packaging Tool with RPM support
apt-common-0.5.15lorg3.95-10pclos2016.x86_64.rpm Common file for apt frontend
apt-fast-1.0.0-2pclos2011.noarch.rpm A Bash Script to Speed apt Along
apt-python-0.5.15lorg3.95-10pclos2016.x86_64.rpm Python bindings for libapt-pkg
apt-sources-list-1.2-2pclos2017.x86_64.rpm Sources List for the apt-rpm package manager
Advertisement
Advertisement