audacious-plugin-visualizations-3.8.1-1pclos2017.x86_64.rpm


Advertisement

Description

audacious-plugin-visualizations - Visualizations for Audacious

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name audacious-plugin-visualizations
Package version 3.8.1
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 24.46 KB
Download size 24.46 KB
Official Mirror ftp.nluug.nl
Visualizations for Audacious

Alternatives

Package Version Architecture Repository
audacious-plugin-visualizations - - -

Requires

Name Value
audacious >= 3.8.1
libaudcore.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libcairo.so.2()(64bit) -
libgdk-3.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.15)(64bit) -
libstdc++.so.6()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
audacious-plugin-visualizations = 3.8.1-1pclos2017
audacious-plugin-visualizations(x86-64) = 3.8.1-1pclos2017

Download

Type URL
Binary Package audacious-plugin-visualizations-3.8.1-1pclos2017.x86_64.rpm
Source Package audacious-plugins-3.8.1-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install audacious-plugin-visualizations rpm package:
    # apt-get install audacious-plugin-visualizations

See Also

Package Description
audacious-plugin-wavpack-3.8.1-1pclos2017.x86_64.rpm Wavpack input plugin for Audacious
audacious-plugins-3.8.1-1pclos2017.x86_64.rpm Audacious Media Player core plugins
audacious-skins-3.8.1-1pclos2017.x86_64.rpm Skins for Audacious
audacity-2.1.2-2pclos2016.x86_64.rpm Free Audio Editor With Effects/Analysis Tools
audio-recorder-1.4-1pclos2014.x86_64.rpm Recorder for your Mate desktop
audiofile-0.3.6-2pclos2015.x86_64.rpm Library to handle various audio file formats
audiokonverter-5.9.1-1pclos2011.noarch.rpm A KDE audio converter service menu for Dolphin
audispd-plugins-2.1.2-1pclos2011.x86_64.rpm Plugins for the audit event dispatcher
audit-2.1.2-1pclos2011.x86_64.rpm User-space tools for Linux 2.6 kernel auditing
aumix-2.9.1-1pclos2011.x86_64.rpm A GTK+ / Ncurses audio mixer
aumix-text-2.9.1-1pclos2011.x86_64.rpm An Ncurses audio mixer
auto-buildrequires-1.1-1pclos2015.x86_64.rpm Work out BuildRequires for rpmbuild automatically
autoconf-2.69-2pclos2014.noarch.rpm A GNU tool for automatically configuring source code
autoconf2.1-2.13-28pclos2011.noarch.rpm A GNU tool for automatically configuring source code
autodia-2.10-1pclos2011.noarch.rpm Automatic Dia/UML generator
Advertisement
Advertisement