audispd-plugins-2.1.2-1pclos2011.x86_64.rpm


Advertisement

Description

audispd-plugins - Plugins for the audit event dispatcher

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name audispd-plugins
Package version 2.1.2
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Installed size 331.61 KB
Download size 331.61 KB
Official Mirror ftp.nluug.nl
The audispd-plugins package provides plugins for the real-time interface to the
audit system, audispd. These plugins can do things like relay events to remote
machines or analyze events for suspicious behavior.

Alternatives

Package Version Architecture Repository
audispd-plugins - - -

Requires

Name Value
audit = 2.1.2
lib64audit1 = 2.1.2
libaudit.so.1()(64bit) -
libauparse.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libcap-ng.so.0()(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdl.so.2()(64bit) -
libgcrypt.so.11()(64bit) -
libgnutls.so.26()(64bit) -
libgpg-error.so.0()(64bit) -
liblber-2.4.so.2()(64bit) -
libldap-2.4.so.2()(64bit) -
libltdl.so.7()(64bit) -
libprelude.so.2()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libresolv.so.2()(64bit) -
libsasl2.so.2()(64bit) -
libssl.so.1.0.0()(64bit) -
libtasn1.so.3()(64bit) -
libz.so.1()(64bit) -
openldap -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -

Provides

Name Value
audispd-plugins = 2.1.2-1pclos2011
audispd-plugins(x86-64) = 2.1.2-1pclos2011

Download

Type URL
Binary Package audispd-plugins-2.1.2-1pclos2011.x86_64.rpm
Source Package audit-2.1.2-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install audispd-plugins rpm package:
    # apt-get install audispd-plugins

See Also

Package Description
audit-2.1.2-1pclos2011.x86_64.rpm User-space tools for Linux 2.6 kernel auditing
aumix-2.9.1-1pclos2011.x86_64.rpm A GTK+ / Ncurses audio mixer
aumix-text-2.9.1-1pclos2011.x86_64.rpm An Ncurses audio mixer
auto-buildrequires-1.1-1pclos2015.x86_64.rpm Work out BuildRequires for rpmbuild automatically
autoconf-2.69-2pclos2014.noarch.rpm A GNU tool for automatically configuring source code
autoconf2.1-2.13-28pclos2011.noarch.rpm A GNU tool for automatically configuring source code
autodia-2.10-1pclos2011.noarch.rpm Automatic Dia/UML generator
autodownloader-0.3.0-2pclos2011.x86_64.rpm GUI-tool to automate the download of certain files
autofs-5.0.7-1pclos2013.x86_64.rpm A tool for automatically mounting and unmounting filesystems
autogen-5.10-1pclos2011.x86_64.rpm Simplifies the creation and maintenance of programs
autoglade-0.5-3pclos2015.noarch.rpm Autoglade automagic GUI builder
autojump-v19-2pclos2013.x86_64.rpm autojump is a faster way to navigate your filesystem
autologin-1.0.0-18pclos2011.x86_64.rpm Automatically log in
automake-1.12.4-1pclos2012.noarch.rpm A GNU tool for automatically creating Makefiles
automake-1.13.4-1pclos2013.noarch.rpm A GNU tool for automatically creating Makefiles
Advertisement
Advertisement