audit-2.1.2-1pclos2011.x86_64.rpm


Advertisement

Description

audit - User-space tools for Linux 2.6 kernel auditing

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name audit
Package version 2.1.2
Package release 1pclos2011
Package architecture x86_64
Package type rpm
Installed size 1.11 MB
Download size 1.11 MB
Official Mirror ftp.nluug.nl
The audit package contains the user space utilities for storing and searching
the audit records generate by the audit subsystem in the Linux 2.6 kernel.

Alternatives

Package Version Architecture Repository
audit - - -

Requires

Name Value
lib64auparse0 >= 2.1.2
libaudit.so.1()(64bit) -
libauparse.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libnsl.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
librt.so.1()(64bit) -
libwrap.so.0()(64bit) -
rpm-helper -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -
tcp_wrappers -
usermode-consoleonly >= 1.92-4

Provides

Name Value
audit = 2.1.2-1pclos2011
audit(x86-64) = 2.1.2-1pclos2011

Conflicts

Name Value
audispd-plugins < 1.7.11

Download

Type URL
Binary Package audit-2.1.2-1pclos2011.x86_64.rpm
Source Package audit-2.1.2-1pclos2011.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install audit rpm package:
    # apt-get install audit

See Also

Package Description
aumix-2.9.1-1pclos2011.x86_64.rpm A GTK+ / Ncurses audio mixer
aumix-text-2.9.1-1pclos2011.x86_64.rpm An Ncurses audio mixer
auto-buildrequires-1.1-1pclos2015.x86_64.rpm Work out BuildRequires for rpmbuild automatically
autoconf-2.69-2pclos2014.noarch.rpm A GNU tool for automatically configuring source code
autoconf2.1-2.13-28pclos2011.noarch.rpm A GNU tool for automatically configuring source code
autodia-2.10-1pclos2011.noarch.rpm Automatic Dia/UML generator
autodownloader-0.3.0-2pclos2011.x86_64.rpm GUI-tool to automate the download of certain files
autofs-5.0.7-1pclos2013.x86_64.rpm A tool for automatically mounting and unmounting filesystems
autogen-5.10-1pclos2011.x86_64.rpm Simplifies the creation and maintenance of programs
autoglade-0.5-3pclos2015.noarch.rpm Autoglade automagic GUI builder
autojump-v19-2pclos2013.x86_64.rpm autojump is a faster way to navigate your filesystem
autologin-1.0.0-18pclos2011.x86_64.rpm Automatically log in
automake-1.12.4-1pclos2012.noarch.rpm A GNU tool for automatically creating Makefiles
automake-1.13.4-1pclos2013.noarch.rpm A GNU tool for automatically creating Makefiles
automake-1.14.1-2pclos2015.noarch.rpm A GNU tool for automatically creating Makefiles
Advertisement
Advertisement