automake-1.14.1-2pclos2015.noarch.rpm


Advertisement

Description

automake - A GNU tool for automatically creating Makefiles

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name automake
Package version 1.14.1
Package release 2pclos2015
Package architecture noarch
Package type rpm
Installed size 2.34 MB
Download size 2.34 MB
Official Mirror ftp.nluug.nl
Automake is a tool for automatically generating Makefiles compliant with
the GNU Coding Standards.
You should install Automake if you are developing software and would like
to use its capabilities of automatically generating GNU standard
Makefiles. If you install Automake, you will also need to install GNU's
Autoconf package.

Alternatives

Package Version Architecture Repository
automake-1.13.4-1pclos2013.noarch.rpm 1.13.4 noarch PCLinuxOS x86_64
automake-1.12.4-1pclos2012.noarch.rpm 1.12.4 noarch PCLinuxOS x86_64
automake - - -

Requires

Name Value
autoconf -
info-install -
perl(Automake::ChannelDefs) -
perl(Automake::Channels) -
perl(Automake::Condition) -
perl(Automake::Config) -
perl(Automake::Configure_ac) -
perl(Automake::DisjConditions) -
perl(Automake::FileUtils) -
perl(Automake::General) -
perl(Automake::Item) -
perl(Automake::ItemDef) -
perl(Automake::Options) -
perl(Automake::RuleDef) -
perl(Automake::VarDef) -
perl(Automake::Version) -
perl(Automake::Wrap) -
perl(Carp) -
perl(Class::Struct) -
perl(Config) -
perl(DynaLoader) -
perl(Errno) -
perl(Exporter) -
perl(File::Basename) -
perl(File::Compare) -
perl(File::Copy) -
perl(File::Spec) -
perl(File::stat) -
perl(Getopt::Long) -
perl(IO::File) -
perl(POSIX) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
update-alternatives -

Provides

Name Value
automake = 1.14.1-2pclos2015
automake1.8 = 1.14.1-2pclos2015
automake1.9 = 1.14.1-2pclos2015
perl(Automake::ChannelDefs) -
perl(Automake::Channels) -
perl(Automake::Condition) -
perl(Automake::Config) = 1.14.1
perl(Automake::Configure_ac) -
perl(Automake::DisjConditions) -
perl(Automake::FileUtils) -
perl(Automake::General) -
perl(Automake::Getopt) -
perl(Automake::Item) -
perl(Automake::ItemDef) -
perl(Automake::Language) -
perl(Automake::Location) -
perl(Automake::Options) -
perl(Automake::Rule) -
perl(Automake::RuleDef) -
perl(Automake::VarDef) -
perl(Automake::Variable) -
perl(Automake::Version) -
perl(Automake::Wrap) -
perl(Automake::XFile) = 1.200.0

Conflicts

Name Value
automake1.5 -

Obsoletes

Name Value
automake1.8 -
automake1.9 -

Download

Type URL
Binary Package automake-1.14.1-2pclos2015.noarch.rpm
Source Package automake-1.14.1-2pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install automake rpm package:
    # apt-get install automake

See Also

Package Description
automake1.4-1.4.0.p6-3pclos2011.noarch.rpm A GNU tool for automatically creating Makefiles
automake1.7-1.7.9-5pclos2011.noarch.rpm A GNU tool for automatically creating Makefiles
automoc4-0.9.88-3pclos2013.x86_64.rpm Automoc is a development moc auto generator for kde4 development
autopano-sift-C-2.5.1-3pclos2015.x86_64.rpm SIFT Feature Detection implementation
autotrace-0.31.1-29pclos2016.x86_64.rpm Program for converting bitmap to vector graphics
avahi-0.6.31-7pclos2015.x86_64.rpm Avahi service discovery (mDNS/DNS-SD) suite
avahi-dnsconfd-0.6.31-7pclos2015.x86_64.rpm Avahi DNS configuration server
avahi-python-0.6.31-7pclos2015.x86_64.rpm Python bindings and utilities for Avahi
avahi-sharp-0.6.31-7pclos2015.x86_64.rpm Mono bindings for Avahi
avahi-sharp-doc-0.6.31-7pclos2015.x86_64.rpm Development documentation for avahi-sharp
avahi-x11-0.6.31-7pclos2015.x86_64.rpm Graphical tools for Avahi
avidemux-cli-2.6.18-1pclos2017.x86_64.rpm Command line interface for avidemux
avidemux-cli-plugins-2.6.18-1pclos2017.x86_64.rpm Plugins for avidemux-cli
avidemux-devel-2.6.18-1pclos2017.x86_64.rpm Header files for avidemux
avidemux-plugins-2.6.18-1pclos2017.x86_64.rpm Plugins for avidemux
Advertisement
Advertisement