avidemux-qt-plugins-2.6.18-1pclos2017.x86_64.rpm


Advertisement

Description

avidemux-qt-plugins - Plugins for avidemux-qt

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name avidemux-qt-plugins
Package version 2.6.18
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 4.40 MB
Download size 4.40 MB
Official Mirror ftp.nluug.nl
This package contains the plugins for the avidemux graphical user interface.

Alternatives

Package Version Architecture Repository
avidemux-qt-plugins - - -

Requires

Name Value
libADM_UIQT56.so()(64bit) -
libADM_core6.so()(64bit) -
libADM_coreImage6.so()(64bit) -
libADM_coreImageLoader6.so()(64bit) -
libADM_coreUI6.so()(64bit) -
libADM_coreUtils6.so()(64bit) -
libADM_coreVideoFilter6.so()(64bit) -
libADM_openGLQT56.so()(64bit) -
libGL.so.1()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5OpenGL.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
avidemux-qt-plugins = 2.6.18-1pclos2017
avidemux-qt-plugins(x86-64) = 2.6.18-1pclos2017
libADM_vf_HueQT5.so()(64bit) -
libADM_vf_asharpQT5.so()(64bit) -
libADM_vf_chromaShiftQT5.so()(64bit) -
libADM_vf_contrastQT5.so()(64bit) -
libADM_vf_cropQT5.so()(64bit) -
libADM_vf_eq2QT5.so()(64bit) -
libADM_vf_glBenchmark.so()(64bit) -
libADM_vf_glResize.so()(64bit) -
libADM_vf_logoQT5.so()(64bit) -
libADM_vf_mpdelogoQT5.so()(64bit) -
libADM_vf_rotateGlFrag2.so()(64bit) -
libADM_vf_sampleGlFrag2.so()(64bit) -
libADM_vf_sampleGlVertex.so()(64bit) -
libADM_vf_shaderLoaderGl.so()(64bit) -
libADM_vf_swscaleResizeQT5.so()(64bit) -

Download

Type URL
Binary Package avidemux-qt-plugins-2.6.18-1pclos2017.x86_64.rpm
Source Package avidemux-2.6.18-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install avidemux-qt-plugins rpm package:
    # apt-get install avidemux-qt-plugins

See Also

Package Description
avogadro-1.1.1-2pclos2016.x86_64.rpm An advanced molecular editor for chemical purposes
avogadro-devel-1.1.1-2pclos2016.x86_64.rpm Development files for Avogadro
avogadro-libs-1.1.1-2pclos2016.x86_64.rpm Shared libraries for Avogadro
avr-binutils-2.20-1pclos2011.x86_64.rpm Cross Compiling GNU binutils targeted at avr
avr-gcc-4.4.2-1pclos2011.x86_64.rpm Cross Compiling GNU GCC targeted at avr
avr-gcc-c++-4.4.2-1pclos2011.x86_64.rpm Cross Compiling GNU GCC targeted at avr
avr-libc-1.6.7-1pclos2011.x86_64.rpm AVR libc
avrdude-5.11.1-1pclos2012.x86_64.rpm AVRDUDE is software for programming Atmel AVR Microcontrollers
awesome-3.5.9-1pclos2016.x86_64.rpm Window manager
awesome-plugin-vicious-2.1.0-1pclos2016.noarch.rpm A modular widget library for the "awesome" window manager
axel-2.4-2pclos2016.x86_64.rpm A lightweight download accelerator by using multiple connections
axel-kapt-2.4-2pclos2016.noarch.rpm GUI for axel
b43-firmware-1.1-1pclos2011.noarch.rpm Firmware for the bcm43 chip
b43-fwcutter-012-1pclos2011.x86_64.rpm Tool to extract firmware for Broadcom 43xx network chip
b43legacy-firmware-1.0-1pclos2011.noarch.rpm Firmware for the bcm43 chip
Advertisement
Advertisement