conky-1.9.0-3pclos2015.x86_64.rpm


Advertisement

Description

conky - A system monitor for X

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name conky
Package version 1.9.0
Package release 3pclos2015
Package architecture x86_64
Package type rpm
Installed size 625.58 KB
Download size 625.58 KB
Official Mirror ftp.nluug.nl
A system monitor for X originally based on the torsmo code.
It just keeps on given'er. Yeah.
It is advised you create a .conkyrc file in your home directory
for Conky configuration settings. See
http://conky.sourceforge.net/config_settings.html
to see how to configure your .conkyrc file.

Alternatives

Package Version Architecture Repository
conky - - -

Requires

Name Value
lib64imlib2_1 -
lib64lua5.1 -
libImlib2.so.1()(64bit) -
libX11.so.6()(64bit) -
libXdamage.so.1()(64bit) -
libXext.so.6()(64bit) -
libXfixes.so.3()(64bit) -
libXft.so.2()(64bit) -
libasound.so.2()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcairo.so.2()(64bit) -
libcurl.so.4()(64bit) -
libglib-2.0.so.0()(64bit) -
libiw.so.29()(64bit) -
liblua.so.5.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libncurses.so.5()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libtinfo.so.5()(64bit) -
libtolua++5.1.so()(64bit) -
libxml2.so.2()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -
tolua++ -

Provides

Name Value
conky = 1.9.0-3pclos2015
conky(x86-64) = 1.9.0-3pclos2015
libcairo.so.0()(64bit) -

Download

Type URL
Binary Package conky-1.9.0-3pclos2015.x86_64.rpm
Source Package conky-1.9.0-3pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install conky rpm package:
    # apt-get install conky

See Also

Package Description
conky-kde-autostart-1.9.0-3pclos2015.x86_64.rpm Autostart Conky for KDE Desktop
conky-manager-2.3.3-1pclos2015.x86_64.rpm A simple GUI for managing Conky config files
conky-mate-autostart-1.9.0-3pclos2015.x86_64.rpm Autostart Conky for MATE Desktop
conky-wizard-1.0-0.beta1pclos2011.x86_64.rpm Configuration Wizard for Conky
connectagram-1.2.4-1pclos2016.x86_64.rpm Connectagram is a word unscrambling game
consolekit-0.4.5-2pclos2014.x86_64.rpm System daemon for tracking users, sessions and seats
consolekit-x11-0.4.5-2pclos2014.x86_64.rpm X11-requiring add-ons for ConsoleKit
converseen-0.9.6.1-1pclos2017.x86_64.rpm A batch image conversion tool
convertall-0.5.2-1pclos2013.noarch.rpm Graphical Unit Converter
convmv-1.15-1pclos2013.noarch.rpm Converts filenames from one encoding to another
coolreader-3.0.56-1pclos2014.x86_64.rpm Free e-book reader
copyq-2.7.1-1pclos2016.x86_64.rpm CopyQ is advanced clipboard manager
corebird-1.4.2-1pclos2017.x86_64.rpm Native GTK Twitter client
coreutils-8.24-3pclos2015.x86_64.rpm The GNU core utilities: a set of tools commonly used in shell scripts
coreutils-doc-8.24-3pclos2015.noarch.rpm Coreutils documentation in info format
Advertisement
Advertisement