darkplaces-20141016-1pclos2016.x86_64.rpm


Advertisement

Description

darkplaces - Quake engine

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name darkplaces
Package version 20141016
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 10.43 MB
Download size 10.43 MB
Official Mirror ftp.nluug.nl
An engine for iD software's Quake.
Darkplaces - it's just the Quake engine, to work, it needs Quake maps.
You have to install the files pak0.pak, pak1.pak and gfx.wad.
These files must be placed in id1 directory in the user's home directory.
Be careful, the files should be named in lowercase.
This package contains the OpenGL version, the SDL version and the server version.
Must be invoked in a CLI terminal.

Alternatives

Package Version Architecture Repository
darkplaces - - -

Requires

Name Value
libSDL-1.2.so.0()(64bit) -
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXpm.so.4()(64bit) -
libXxf86vm.so.1()(64bit) -
libasound.so.2()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libjpeg.so.8()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.15)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
darkplaces = 20141016-1pclos2016
darkplaces(x86-64) = 20141016-1pclos2016

Download

Type URL
Binary Package darkplaces-20141016-1pclos2016.x86_64.rpm
Source Package darkplaces-20141016-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install darkplaces rpm package:
    # apt-get install darkplaces

See Also

Package Description
darktable-2.2.3-1pclos2017.x86_64.rpm darktable is a photography workflow application
dash-0.5.6.1-2pclos2011.x86_64.rpm The Debian Almquist Shell (formerly NetBSD's ash)
dash-static-0.5.6.1-2pclos2011.x86_64.rpm The Debian Almquist Shell (statically compiled)
davfs2-1.4.7-1pclos2013.x86_64.rpm File system driver that allows you to mount a WebDAV server
dayplanner-0.10-2pclos2011.x86_64.rpm An easy and clean Day Planner
db1-tools-1.85-14pclos2011.x86_64.rpm Tools for Berkeley DB (version 1) library
db4.2-4.2.52-14pclos2013.x86_64.rpm The Berkeley DB database library for Java
db4.2-javadoc-4.2.52-14pclos2013.x86_64.rpm Javadoc for db42
db4.6-4.6.21-4pclos2013.x86_64.rpm The Berkeley DB database library for C++
db4.6-javadoc-4.6.21-4pclos2013.x86_64.rpm Javadoc for db46
db4.8-4.8.30-1pclos2011.x86_64.rpm The Berkeley DB database library for C++
db4.8-javadoc-4.8.30-1pclos2011.x86_64.rpm Javadoc for db48
db42-utils-4.2.52-14pclos2013.x86_64.rpm Command line tools for managing Berkeley DB databases
db46-utils-4.6.21-4pclos2013.x86_64.rpm Command line tools for managing Berkeley DB databases
db48-utils-4.8.30-1pclos2011.x86_64.rpm Command line tools for managing Berkeley DB databases
Advertisement
Advertisement