dssi-devel-1.1.1-1pclos2012.x86_64.rpm


Advertisement

Description

dssi-devel - Disposable Soft Synth Interface API

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: dssi-devel
Package version: 1.1.1
Package release: 1pclos2012
Package architecture: x86_64
Package type: rpm
Installed size: 54.95 KB
Download size: 54.95 KB
Official Mirror: ftp.nluug.nl
DSSI (pronounced "dizzy") is an API for audio plugins, with particular application for software synthesis plugins with native user interfaces. DSSI is an open specification developed for use in Linux audio applications, although portable to other platforms. It may be thought of as LADSPA-for-instruments, or something comparable to VSTi. DSSI consists of a C language API for use by plugins and hosts, based on the LADSPA API, and an OSC (Open Sound Control) API for use in user interface to host communications. The DSSI specification consists of an RFC which describes the background for the proposal and defines the OSC part of the specification, and a documented header file which defines the C API.

Alternatives

Requires

Provides

  • dssi-devel = 1.1.1-1pclos2012
  • dssi-devel(x86-64) = 1.1.1-1pclos2012
  • pkgconfig(dssi) = 1.1.1

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install dssi-devel rpm package:
      # apt-get install dssi-devel
    Advertisement
    Advertisement