e-elementary-devel-1.17.0-1pclos2016.x86_64.rpm


Advertisement

Description

e-elementary-devel - Headers and development libraries from e-elementary

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name e-elementary-devel
Package version 1.17.0
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 9.81 MB
Download size 9.81 MB
Official Mirror ftp.nluug.nl
e-elementary development headers and libraries.

Alternatives

Package Version Architecture Repository
e-elementary-devel - - -

Requires

Name Value
devel(libdl(64bit)) -
devel(libecore(64bit)) -
devel(libecore_con(64bit)) -
devel(libecore_evas(64bit)) -
devel(libecore_file(64bit)) -
devel(libecore_imf(64bit)) -
devel(libecore_input(64bit)) -
devel(libecore_x(64bit)) -
devel(libedje(64bit)) -
devel(libeet(64bit)) -
devel(libefl(64bit)) -
devel(libefreet(64bit)) -
devel(libefreet_mime(64bit)) -
devel(libefreet_trash(64bit)) -
devel(libeina(64bit)) -
devel(libeio(64bit)) -
devel(libeldbus(64bit)) -
devel(libelocation(64bit)) -
devel(libemotion(64bit)) -
devel(libeo(64bit)) -
devel(libethumb_client(64bit)) -
devel(libevas(64bit)) -
devel(libm(64bit)) -
e-elementary -
pkgconfig -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libelementary(64bit)) -
e-elementary-devel = 1.17.0-1pclos2016
e-elementary-devel(x86-64) = 1.17.0-1pclos2016
libe-elementary-devel = 1.17.0-1pclos2016
pkgconfig(elementary) = 1.17.0
pkgconfig(elementary-cxx) = 1.17.0

Obsoletes

Name Value
elementary-devel -

Download

Type URL
Binary Package e-elementary-devel-1.17.0-1pclos2016.x86_64.rpm
Source Package e-elementary-1.17.0-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install e-elementary-devel rpm package:
    # apt-get install e-elementary-devel

See Also

Package Description
e-module-desksanity-20151228-1pclos2016.x86_64.rpm Enlightenment Extra Modules - desksanity
e-module-epulse-20141115-2pclos2015.x86_64.rpm Enlightenment Extra Modules - epulse
e-module-penguins-20141115-2pclos2015.x86_64.rpm Enlightenment Extra Modules - penguins
e-module-tclock-20141115-2pclos2015.x86_64.rpm Enlightenment Extra Modules - tclock
e-module-wallpaper2-20141115-2pclos2015.x86_64.rpm Enlightenment Extra Modules - wallpaper2
e-module-wlan-20141115-2pclos2015.x86_64.rpm Enlightenment Extra Modules - wlan
e-theme-A-19-Beauty-2014-1pclos2014.noarch.rpm Enlightenment Agust Theme - A-19-Beauty
e-theme-A-19-Black-Nostrum-2014-1pclos2014.noarch.rpm Enlightenment Agust Theme - A-19-Black-Nostrum
e-theme-A-19-Dark-Blue-Pclos-2014-1pclos2014.noarch.rpm Enlightenment Agust Theme - A-19-Dark-Blue-Pclos
e-theme-A-19-Gold-Pclos-2014-1pclos2014.noarch.rpm Enlightenment Agust Theme - A-19-Gold-Pclos
e-theme-A-19-Japan-Pclos-2014-1pclos2014.noarch.rpm Enlightenment Agust Theme - A-19-Japan-Pclos
e-theme-A-19-Life-Pclos-2014-1pclos2014.noarch.rpm Enlightenment Agust Theme - A-19-Life-Pclos
e-theme-A-19-Pclos-Agust-2014-1pclos2014.noarch.rpm Enlightenment Agust Theme - A-19-Pclos-Agust
e-theme-A-19-Pclos-Black-2014-1pclos2014.noarch.rpm Enlightenment Agust Theme - A-19-Pclos-Black
e-theme-A-19-Pclos-Blue-Onix-2014-1pclos2014.noarch.rpm Enlightenment Agust Theme - A-19-Pclos-Blue-Onix
Advertisement
Advertisement