elementary-icon-theme-3.2.2-1pclos2015.noarch.rpm


Advertisement

Description

elementary-icon-theme - Icons from the Elementary Project

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package filename elementary-icon-theme-3.2.2-1pclos2015.noarch.rpm
Package name elementary-icon-theme
Package version 3.2.2
Package release 1pclos2015
Package architecture noarch
Package type rpm
Homepage -
License -
Maintainer -
Download size 21.81 MB
Installed size 21.81 MB
Icon theme set From Elementary Project

Alternatives

Package Version Architecture Repository
elementary-icon-theme - - -

Requires

Name Value
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
elementary-icon-theme = 3.2.2-1pclos2015
elementary-icons -

Download

Type URL
Mirror ftp.nluug.nl
Binary Package elementary-icon-theme-3.2.2-1pclos2015.noarch.rpm
Source Package elementary-icon-theme-3.2.2-1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install elementary-icon-theme rpm package:
    # apt-get install elementary-icon-theme

See Also

Package Description
elfutils-0.166-1pclos2016.x86_64.rpm A collection of utilities and DSOs to handle compiled objects
elicit-2.2-2pclos2013.noarch.rpm Graphics designer's tool
elinks-0.11.7-1pclos2012.x86_64.rpm Lynx-like text WWW browser
em8300-0.15.3-20060824.3pclos2011.x86_64.rpm Utilities for Hollywood plus / DXR3 device driver for Linux
em8300-devel-0.15.3-20060824.3pclos2011.x86_64.rpm Development headers for DXR3 device
emacs-25.1-1pclos2017.x86_64.rpm GNU Emacs text editor with X11 support
emacs-common-25.1-1pclos2017.x86_64.rpm Common files for GNU Emacs
emacs-doc-25.1-1pclos2017.noarch.rpm GNU Emacs documentation
emacs-el-25.1-1pclos2017.noarch.rpm GNU Emacs Lisp source files
emacs-leim-25.1-1pclos2017.noarch.rpm GNU Emacs Lisp code for international input methods
emacs-mozc-1.12.1599.102-1pclos2013.x86_64.rpm Mozc for Emacs
emacs-nox-25.1-1pclos2017.x86_64.rpm GNU Emacs text editor without support for X11
emagic-firmware-1.0.28-4pclos2016.x86_64.rpm Firwmare for Emagic EMI 2|6 Audio Interface
emelfm-0.9.2.1-6pclos2016.x86_64.rpm File manager using the two-panel design and Gtk+
emelfm2-0.9.1-1pclos2014.x86_64.rpm GTK+3 file manager with two-panel format
Advertisement
Advertisement