emagic-firmware-1.0.28-4pclos2016.x86_64.rpm


Advertisement

Description

emagic-firmware - Firwmare for Emagic EMI 2|6 Audio Interface

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: emagic-firmware
Package version: 1.0.28
Package release: 4pclos2016
Package architecture: x86_64
Package type: rpm
Installed size: unknown
Download size: unknown
Official Mirror: ftp.nluug.nl
This is the firmware data for Emagic EMI 2|6 Audio Interface.

Alternatives

Requires

  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsXz) <= 5.2-1

Provides

  • emagic-firmware = 1.0.28-4pclos2016
  • emagic-firmware(x86-64) = 1.0.28-4pclos2016

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install emagic-firmware rpm package:
      # apt-get install emagic-firmware
    Advertisement
    Advertisement