epsoneplijs-0.4.0-1pclos2011.x86_64.rpm


Advertisement

Description

epsoneplijs - Ghostscript IJS Plugin for the Epson EPL-5700L/5800L/5900L/6100L/6200L printers

Distribution: PCLinuxOS
Repository: PCLinuxOS x86_64
Package name: epsoneplijs
Package version: 0.4.0
Package release: 1pclos2011
Package architecture: x86_64
Package type: rpm
Installed size: 423.71 KB
Download size: 423.71 KB
Official Mirror: ftp.nluug.nl
Support for the Epson EPL-5700L/5800L/5900L/6100L/6200L printer family under linux and other unix-like systems. It is known to work for at least one user for each of 5700L, 5800L, 5900L, and 6100L. 6100L and 6200L support is new.

Alternatives

Requires

Provides

  • epsoneplijs = 0.4.0-1pclos2011
  • epsoneplijs(x86-64) = 0.4.0-1pclos2011

Conflicts

  • printer-filters = 2007
  • printer-utils = 2007

    Install Howto

    1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
      rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
      
    2. Update the package index:
      # apt-get update
    3. Install epsoneplijs rpm package:
      # apt-get install epsoneplijs
    Advertisement
    Advertisement