flightgear-2016.3.1-1pclos2016.x86_64.rpm


Advertisement

Description

flightgear - An open-source flight simulator

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name flightgear
Package version 2016.3.1
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 18.87 MB
Download size 18.87 MB
Official Mirror ftp.nluug.nl
FlightGear Flight Simulator project is an open-source, multi-platform,
cooperative flight simulator development project. Source code for the
entire project is available (CVS repository) and licensed under the
GNU General Public License.
The goal of the FlightGear project is to create a sophisticated flight
simulator framework for use in research or academic environments, for
the development and pursuit of other interesting flight simulation
ideas, and as an end-user application. We are developing a
sophisticated, open simulation framework that can be expanded and
improved upon by anyone interested in contributing.

Alternatives

Package Version Architecture Repository
flightgear - - -

Requires

Name Value
flightgear-data = 2016.3.1
lib64mesagl1 -
lib64openscenegraph130 -
lib64openthreads20 -
libGL.so.1()(64bit) -
libGLU.so.1()(64bit) -
libOpenThreads.so.20()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libSimGearCore.so.2016.3.1()(64bit) -
libSimGearScene.so.2016.3.1()(64bit) -
libX11.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libdbus-1.so.3()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_4.0.0)(64bit) -
libglut.so.3()(64bit) -
libgsm.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libopenal.so.1()(64bit) -
libosg.so.130()(64bit) -
libosgDB.so.130()(64bit) -
libosgGA.so.130()(64bit) -
libosgText.so.130()(64bit) -
libosgUtil.so.130()(64bit) -
libosgViewer.so.130()(64bit) -
libplibfnt.so.1.8.5()(64bit) -
libplibjs.so.1.8.5()(64bit) -
libplibpu.so.1.8.5()(64bit) -
libplibpuaux.so.1.8.5()(64bit) -
libplibsg.so.1.8.5()(64bit) -
libplibul.so.1.8.5()(64bit) -
libpng12.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libspeex.so.1()(64bit) -
libspeexdsp.so.1()(64bit) -
libsqlite3.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libudev.so.0()(64bit) -
libz.so.1()(64bit) -
openscenegraph -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -
subversion -

Provides

Name Value
FlightGear = 2016.3.1-1pclos2016
flightgear = 2016.3.1-1pclos2016
flightgear(x86-64) = 2016.3.1-1pclos2016

Download

Type URL
Binary Package flightgear-2016.3.1-1pclos2016.x86_64.rpm
Source Package flightgear-2016.3.1-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install flightgear rpm package:
    # apt-get install flightgear

See Also

Package Description
flightgear-data-2016.3.1-1pclos2016.noarch.rpm The data for FlightGear Flight Simulator
florence-0.6.3-1pclos2015.x86_64.rpm Extensible scalable on-screen virtual keyboard
flowblade-1.10-1pclos2017.x86_64.rpm Multitrack non-linear video editor for Linux
flpsed-0.7.3-3pclos2016.x86_64.rpm WYSIWYG pseudo PostScript editor
fluid-soundfont-common-3.1-1pclos2013.noarch.rpm Common files for FluidR3 soundfont
fluid-soundfont-gm-3.1-1pclos2013.noarch.rpm Pro-quality General Midi soundfont
fluid-soundfont-gs-3.1-1pclos2013.noarch.rpm Pro-quality General Standard Extension soundfont
fluidsynth-1.1.5-1pclos2012.x86_64.rpm Realtime, SoundFont-based synthesizer
flush-0.9.12-1pclos2014.x86_64.rpm Bittorrent client
fluxbox-1.3.7-3pclos2016.x86_64.rpm Windowmanager based on the original blackbox-code
flvstreamer-2.1c1-1pclos2012.x86_64.rpm Open source command line RTMP client
fmit-1.0.15-1pclos2016.x86_64.rpm Free Music Instrument Tuner
fmsx-4.4-1pclos2016.x86_64.rpm MSX Emulator
focuswriter-1.6.3-1pclos2017.x86_64.rpm Fullscreen, distraction-free word processor
font-manager-0.5.7-1pclos2013.x86_64.rpm Font Manager For GNOME
Advertisement
Advertisement