gaupol-0.28.2-1pclos2015.noarch.rpm


Advertisement

Description

gaupol - Gaupol is an editor for text-based subtitle files

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name gaupol
Package version 0.28.2
Package release 1pclos2015
Package architecture noarch
Package type rpm
Installed size 1.97 MB
Download size 1.97 MB
Official Mirror ftp.nluug.nl
Gaupol supports multiple subtitle file formats and provides means of correcting texts
and timing subtitles to match video. The user interface is designed with attention to
batch processing of multiple documents and convenience of translating.

Alternatives

Package Version Architecture Repository
gaupol - - -

Requires

Name Value
iso-codes -
pygtk2.0 -
python-chardet -
python-enchant -
python3 >= 3.4
python3 -
python3-gobject3 -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1

Provides

Name Value
gaupol = 0.28.2-1pclos2015

Download

Type URL
Binary Package gaupol-0.28.2-1pclos2015.noarch.rpm
Source Package gaupol-0.28.2-1pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install gaupol rpm package:
    # apt-get install gaupol

See Also

Package Description
gawk-4.1.2-1pclos2015.x86_64.rpm The GNU version of the awk text processing utility
gawk-doc-4.1.2-1pclos2015.x86_64.rpm Documentation about the GNU version of the awk text processing utility
gbrainy-2.2.3-1pclos2014.x86_64.rpm A brain teaser game to have fun and to keep your brain trained
gcalctool-6.2.0-1pclos2011.x86_64.rpm GNOME desktop calculator
gcaliper-1.0.3-1pclos2014.x86_64.rpm Professional screen caliper and ruler with variable rotation
gcc-4.9.2-2pclos2015.x86_64.rpm GNU Compiler Collection
gcc-c++-4.9.2-2pclos2015.x86_64.rpm C++ support for gcc
gcc-cpp-4.9.2-2pclos2015.x86_64.rpm The C Preprocessor
gcc-gfortran-4.9.2-2pclos2015.x86_64.rpm Fortran 95 support for gcc
gcc-gnat-4.9.2-2pclos2015.x86_64.rpm Ada 95 support for gcc
gcc-java-4.9.2-2pclos2015.x86_64.rpm Java support for gcc
gcc-objc++-4.9.2-2pclos2015.x86_64.rpm Objective C++ support for gcc
gcc-objc-4.9.2-2pclos2015.x86_64.rpm Objective C support for gcc
gcc-plugins-4.9.2-2pclos2015.x86_64.rpm Headers to build gcc plugins
gccmakedep-1.0.2-3pclos2011.x86_64.rpm Create dependencies in makefiles using 'gcc -M'
Advertisement
Advertisement