ghostscript-common-9.06-1pclos2014.x86_64.rpm


Advertisement

Description

ghostscript-common - PostScript/PDF interpreter and renderer (Common files)

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name ghostscript-common
Package version 9.06
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Installed size 14.66 MB
Download size 14.66 MB
Official Mirror ftp.nluug.nl
Ghostscript is a PostScript/PDF interpreter. It can render both
PostScript and PDF files to devices which include X window, many
printer formats, and popular graphics file formats.
This package contains the common data files needed by GhostScript.

Alternatives

Package Version Architecture Repository
ghostscript-common - - -

Requires

Name Value
ghostscript-fonts -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcups.so.2()(64bit) -
libcupsimage.so.2()(64bit) -
libdbus-1.so.3()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rtld(GNU_HASH) -
urw-fonts >= 1.1

Provides

Name Value
ghostscript-common = 9.06-1pclos2014
ghostscript-common(x86-64) = 9.06-1pclos2014

Download

Type URL
Binary Package ghostscript-common-9.06-1pclos2014.x86_64.rpm
Source Package ghostscript-9.06-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install ghostscript-common rpm package:
    # apt-get install ghostscript-common

See Also

Package Description
ghostscript-doc-9.06-1pclos2014.noarch.rpm Documentation for GhostScript
ghostscript-dvipdf-9.06-1pclos2014.x86_64.rpm PostScript/PDF interpreter and renderer (DVI-to-PDF converter)
ghostscript-fonts-8.11-8pclos2011.noarch.rpm Fonts for the GhostScript PostScript(TM) interpreter
ghostscript-module-X-9.06-1pclos2014.x86_64.rpm PostScript/PDF interpreter and renderer (Additional support for X)
gif2png-2.5.4-2pclos2013.x86_64.rpm Tools for converting websites from using GIFs to using PNGs
giflib-progs-4.2.3-1pclos2014.x86_64.rpm Gif tools based on giflib
gifsicle-1.82-1pclos2014.x86_64.rpm Powerful program for manipulating GIF images and animations
giftrans-1.12.2-17pclos2011.x86_64.rpm Convert transparent GIFs into non-transparent GIFs
giggle-0.7-3pclos2015.x86_64.rpm Gtk frontend for git
gigolo-0.4.2-1pclos2014.x86_64.rpm Gigolo is a frontend to manage connections to remote filesystems
gimagereader-0.9.1-1pclos2014.x86_64.rpm PyGTK frontend to tesseract-ocr
gimp-2.8.20-1pclos2017.x86_64.rpm The GNU Image Manipulation Program
gimp-data-extras-2.0.1-1pclos2014.x86_64.rpm Collection of extras for Gimp
gimp-dbp-1.1.9-1pclos2015.x86_64.rpm David's Batch Processor for The GIMP
gimp-gap-2.6.0-3pclos2013.x86_64.rpm GAP (GIMP Animation Package), a video plug-in for GIMP
Advertisement
Advertisement