gimp-gap-2.6.0-3pclos2013.x86_64.rpm


Advertisement

Description

gimp-gap - GAP (GIMP Animation Package), a video plug-in for GIMP

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name gimp-gap
Package version 2.6.0
Package release 3pclos2013
Package architecture x86_64
Package type rpm
Installed size 78.59 MB
Download size 78.59 MB
Official Mirror ftp.nluug.nl
The GIMP has some plug-ins supporting animation features based on
layers, with each layer of the image being considered as one frame of
the animation.
GAP is a collection of plug-ins that extend the GIMP's animation
capabilities by supporting the creation of more complex animations. It
was part of the GIMP from 1.1.4 to the 1.2 series, but was split
afterwards.
Additional Informations about the GAP can be found in the GimpUserManual
Chapter Advanced Animation.

Alternatives

Package Version Architecture Repository
gimp-gap - - -

Requires

Name Value
gimp >= 2.2
glibc >= 2.16
libbz2.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libfaac.so.0()(64bit) -
libfaad.so.2()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgimp-2.0.so.0()(64bit) -
libgimpbase-2.0.so.0()(64bit) -
libgimpcolor-2.0.so.0()(64bit) -
libgimpmath-2.0.so.0()(64bit) -
libgimpthumb-2.0.so.0()(64bit) -
libgimpui-2.0.so.0()(64bit) -
libgimpwidgets-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libjpeg.so.62()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmp3lame.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++6 >= 4.7.2
libxvidcore.so.4()(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -
wavplay -

Provides

Name Value
gimp-gap = 2.6.0-3pclos2013
gimp-gap(x86-64) = 2.6.0-3pclos2013

Obsoletes

Name Value
gimp-gap < 2.6.0

Download

Type URL
Binary Package gimp-gap-2.6.0-3pclos2013.x86_64.rpm
Source Package gimp-gap-2.6.0-3pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install gimp-gap rpm package:
    # apt-get install gimp-gap

See Also

Package Description
gimp-gmic-plugin-1.7.9-1pclos2017.x86_64.rpm The Gimp G'Mic Plugin
gimp-gradients-1.3.0-2pclos2013.noarch.rpm Collection of Gradients for Gimp
gimp-help-2.8.2-1pclos2015.noarch.rpm Help files for Gimp2
gimp-help-ca-2.8.2-1pclos2015.noarch.rpm Catalan Help System Data for GIMP
gimp-help-da-2.8.2-1pclos2015.noarch.rpm Danish Help System Data for GIMP
gimp-help-de-2.8.2-1pclos2015.noarch.rpm German Help System Data for GIMP
gimp-help-el-2.8.2-1pclos2015.noarch.rpm Greek Help System Data for GIMP
gimp-help-en_GB-2.8.2-1pclos2015.noarch.rpm British English Help System Data for GIMP
gimp-help-es-2.8.2-1pclos2015.noarch.rpm Spanish Help System Data for GIMP
gimp-help-fr-2.8.2-1pclos2015.noarch.rpm French Help System Data for GIMP
gimp-help-it-2.8.2-1pclos2015.noarch.rpm Italian Help System Data for GIMP
gimp-help-ja-2.8.2-1pclos2015.noarch.rpm Japanese Help System Data for GIMP
gimp-help-ko-2.8.2-1pclos2015.noarch.rpm Korean Help System Data for GIMP
gimp-help-nl-2.8.2-1pclos2015.noarch.rpm Dutch Help System Data for GIMP
gimp-help-nn-2.8.2-1pclos2015.noarch.rpm Norwegian Nynorsk Help System Data for GIMP
Advertisement
Advertisement