gio-sharp-devel-2.22.3-1pclos2012.noarch.rpm


Advertisement

Description

gio-sharp-devel - .NET/C# Bindings for GIO

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name gio-sharp-devel
Package version 2.22.3
Package release 1pclos2012
Package architecture noarch
Package type rpm
Installed size 279.96 KB
Download size 279.96 KB
Official Mirror ftp.nluug.nl
Files for developing programs that use gio-sharp

Alternatives

Package Version Architecture Repository
gio-sharp-devel - - -

Requires

Name Value
gio-sharp = 2.22.3
pkgconfig -
pkgconfig(glib-sharp-2.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
gio-sharp-devel = 2.22.3-1pclos2012
pkgconfig(gio-sharp-2.0) = 2.22.3

Download

Type URL
Binary Package gio-sharp-devel-2.22.3-1pclos2012.noarch.rpm
Source Package gio-sharp-2.22.3-1pclos2012.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install gio-sharp-devel rpm package:
    # apt-get install gio-sharp-devel

See Also

Package Description
git-2.11.1-1pclos2017.x86_64.rpm Global Information Tracker
git-devel-2.11.1-1pclos2017.x86_64.rpm Git development files
gitslave-2.0.1-1pclos2011.noarch.rpm gitslave creates a group of related repositories
gjs-1.40.1-2pclos2016.x86_64.rpm JavaScript bindings based on gobject-introspection
gkrellm-2.3.10-1pclos2017.x86_64.rpm Multiple stacked system monitors
gkrellm-devel-2.3.10-1pclos2017.x86_64.rpm Include files for gkrellm
gkrellm-plugins-2.3.10-1pclos2017.x86_64.rpm Plugins for gkrellm
gkrellm-plugins-kam-2.3.10-1pclos2017.x86_64.rpm Kam plugin for gkrellm-plugins
gkrellm-plugins-shoot-2.3.10-1pclos2017.x86_64.rpm Shoot plugin for gkrellm-plugins
gkrellm-plugins-snmp-2.3.10-1pclos2017.x86_64.rpm SNMP plugin for gkrellm-plugins
gkrellm-plugins-stock-2.3.10-1pclos2017.x86_64.rpm Stock plugin for gkrellm-plugins
gkrellm-server-2.3.10-1pclos2017.x86_64.rpm Server component for gkrellm
gkrellm-themes-20030129-8pclos2011.noarch.rpm Themes for the GKrellM
gksu-2.0.2-5pclos2014.x86_64.rpm GTK+ frontend to su
gksu-utils-2.0.12-5pclos2015.x86_64.rpm Utilities package for libgksu
Advertisement
Advertisement