git-devel-2.11.1-1pclos2017.x86_64.rpm


Advertisement

Description

git-devel - Git development files

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name git-devel
Package version 2.11.1
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 2.93 MB
Download size 2.93 MB
Official Mirror ftp.nluug.nl
Development files for git.

Alternatives

Package Version Architecture Repository
git-devel - - -

Requires

Name Value
git = 2.11.1-1pclos2017
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
git-devel = 2.11.1-1pclos2017
git-devel(x86-64) = 2.11.1-1pclos2017
libgit-devel = 2.11.1-1pclos2017

Obsoletes

Name Value
libgit-devel -

Download

Type URL
Binary Package git-devel-2.11.1-1pclos2017.x86_64.rpm
Source Package git-2.11.1-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install git-devel rpm package:
    # apt-get install git-devel

See Also

Package Description
gitslave-2.0.1-1pclos2011.noarch.rpm gitslave creates a group of related repositories
gjs-1.40.1-2pclos2016.x86_64.rpm JavaScript bindings based on gobject-introspection
gkrellm-2.3.10-1pclos2017.x86_64.rpm Multiple stacked system monitors
gkrellm-devel-2.3.10-1pclos2017.x86_64.rpm Include files for gkrellm
gkrellm-plugins-2.3.10-1pclos2017.x86_64.rpm Plugins for gkrellm
gkrellm-plugins-kam-2.3.10-1pclos2017.x86_64.rpm Kam plugin for gkrellm-plugins
gkrellm-plugins-shoot-2.3.10-1pclos2017.x86_64.rpm Shoot plugin for gkrellm-plugins
gkrellm-plugins-snmp-2.3.10-1pclos2017.x86_64.rpm SNMP plugin for gkrellm-plugins
gkrellm-plugins-stock-2.3.10-1pclos2017.x86_64.rpm Stock plugin for gkrellm-plugins
gkrellm-server-2.3.10-1pclos2017.x86_64.rpm Server component for gkrellm
gkrellm-themes-20030129-8pclos2011.noarch.rpm Themes for the GKrellM
gksu-2.0.2-5pclos2014.x86_64.rpm GTK+ frontend to su
gksu-utils-2.0.12-5pclos2015.x86_64.rpm Utilities package for libgksu
gl-117-1.3.2-6pclos2011.x86_64.rpm Action flight simulator
glabels-3.4.0-1pclos2017.x86_64.rpm GNOME program to create labels and business cards
Advertisement
Advertisement