glm-devel-0.9.4.6-1pclos2014.x86_64.rpm


Advertisement

Description

glm-devel - C++ mathematics library for graphics programming

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name glm-devel
Package version 0.9.4.6
Package release 1pclos2014
Package architecture x86_64
Package type rpm
Installed size 1.61 MB
Download size 1.61 MB
Official Mirror ftp.nluug.nl
GLM is a C++ library for doing mathematics operations
required in many OpenGL based applications. Its interface
has been designed to resemble the built-in matrix and vector
types of the OpenGL shading language.
glm-devel is only required for building software that uses
the GLM library. Because GLM currently is a header-only library,
there is no matching run time package.

Alternatives

Package Version Architecture Repository
glm-devel - - -

Requires

Name Value
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
glm-devel = 0.9.4.6-1pclos2014
glm-devel(x86-64) = 0.9.4.6-1pclos2014

Download

Type URL
Binary Package glm-devel-0.9.4.6-1pclos2014.x86_64.rpm
Source Package glm-0.9.4.6-1pclos2014.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install glm-devel rpm package:
    # apt-get install glm-devel

See Also

Package Description
glm-doc-0.9.4.6-1pclos2014.noarch.rpm Documentation for glm-devel
glog-0.3.3-1pclos2013.x86_64.rpm A C++ application logging library
glog-devel-0.3.3-1pclos2013.x86_64.rpm Development files for glog
glpeces-5.0-1pclos2012.x86_64.rpm Tangram game
glpk-4.60-1pclos2016.x86_64.rpm GLPK glpsol utility
glxinfo-8.3.0-1pclos2016.x86_64.rpm Commandline GLX information tool
glyr-1.0.0-2pclos2013.x86_64.rpm Glyr is a search eninge for musicrelated metadata
gmail-backup-20110307-1pclos2014.noarch.rpm Gmail Backup
gmediafinder-1.5.1-2pclos2014.x86_64.rpm stream an/or download files
gmime-sharp-2.6.20-1pclos2016.x86_64.rpm GMIME# bindings for mono
gmime-utils-2.6.20-1pclos2016.x86_64.rpm Utilities using the libGMIME library
gmime2.2-utils-2.2.27-1pclos2011.x86_64.rpm Utilities using the libGMIME library
gmixer-1.3-6pclos2013.noarch.rpm GMixer, a simple gtk/gstreamer audio mixer
gmpc-11.8.16-1pclos2012.x86_64.rpm Gmpc is a gtk2 frontend for the mpd
gmpc-devel-11.8.16-1pclos2012.x86_64.rpm gmpc devel file
Advertisement
Advertisement