gnome-python-bonobo-2.28.1-4pclos2013.x86_64.rpm


Advertisement

Description

gnome-python-bonobo - Python bindings for interacting with bonobo

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name gnome-python-bonobo
Package version 2.28.1
Package release 4pclos2013
Package architecture x86_64
Package type rpm
Installed size 223.50 KB
Download size 223.50 KB
Official Mirror ftp.nluug.nl
This module contains a wrapper that allows the creation of bonobo
components and the embedding of bonobo components in Python.

Alternatives

Package Version Architecture Repository
gnome-python-bonobo - - -

Requires

Name Value
gnome-python-canvas = 2.28.1-4pclos2013
libORBit-2.so.0()(64bit) -
libbonobo-2.so.0()(64bit) -
libbonobo-activation.so.4()(64bit) -
libbonoboui-2.so.0()(64bit) -
libbonoboui2 >= 2.0.0
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnome-2.so.0()(64bit) -
libgnomecanvas-2.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpython2.7.so.1.0()(64bit) -
pyorbit >= 2.0.1
python >= 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
_bonobo.so()(64bit) -
activation.so()(64bit) -
gnome-python-bonobo = 2.28.1-4pclos2013
gnome-python-bonobo(x86-64) = 2.28.1-4pclos2013
python-gnome-bonobo = 2.28.1-4pclos2013
ui.so()(64bit) -

Download

Type URL
Binary Package gnome-python-bonobo-2.28.1-4pclos2013.x86_64.rpm
Source Package gnome-python-2.28.1-4pclos2013.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install gnome-python-bonobo rpm package:
    # apt-get install gnome-python-bonobo

See Also

Package Description
gnome-python-canvas-2.28.1-4pclos2013.x86_64.rpm Python bindings for the GNOME Canvas
gnome-python-desktop-2.32.0-6pclos2015.x86_64.rpm GNOME Desktop bindings for Python
gnome-python-devel-2.28.1-4pclos2013.x86_64.rpm Development files of gnome-python
gnome-python-extras-2.25.3-18pclos2013.x86_64.rpm GNOME extra bindings for Python
gnome-python-gconf-2.28.1-4pclos2013.x86_64.rpm Python bindings for interacting with GConf
gnome-python-gda-2.25.3-18pclos2013.x86_64.rpm Python bindings for GNU Data Access
gnome-python-gda-devel-2.25.3-18pclos2013.x86_64.rpm C header of the GNU Data Access Python bindings
gnome-python-gdl-2.25.3-18pclos2013.x86_64.rpm Python bindings for interacting with gdl
gnome-python-gnomekeyring-2.32.0-6pclos2015.x86_64.rpm Python bindings for interacting with gnome-keyring
gnome-python-gnomeprint-2.32.0-6pclos2015.x86_64.rpm Python bindings for interacting with gnomeprint and gnomeprintui
gnome-python-gnomevfs-2.28.1-4pclos2013.x86_64.rpm Python bindings for interacting with gnome-vfs
gnome-python-gtkhtml2-2.25.3-18pclos2013.x86_64.rpm Python bindings for interacting with gtkhtml2
gnome-python-gtkmozembed-2.25.3-18pclos2013.x86_64.rpm Python bindings for mozilla
gnome-python-gtksourceview-2.32.0-6pclos2015.x86_64.rpm Python bindings for Gtksourceview
gnome-python-gtkspell-2.25.3-18pclos2013.x86_64.rpm Python bindings for gtkspell
Advertisement
Advertisement