gstreamer0.10-plugins-base-0.10.36-2pclos2015.x86_64.rpm


Advertisement

Description

gstreamer0.10-plugins-base - GStreamer Streaming-media framework plug-ins

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name gstreamer0.10-plugins-base
Package version 0.10.36
Package release 2pclos2015
Package architecture x86_64
Package type rpm
Installed size 2.82 MB
Download size 2.82 MB
Official Mirror ftp.nluug.nl
GStreamer is a streaming-media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related.  Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plug-ins.
This package contains a set of reference plugins, base classes for other
plugins, and helper libraries:
* device plugins: x(v)imagesink, alsa, v4lsrc, cdparanoia
* containers: ogg
* codecs: vorbis, theora
* text: textoverlay, subparse
* sources: audiotestsrc, videotestsrc, gnomevfssrc
* network: tcp
* typefind
* audio processing: audioconvert, adder, audiorate, audioscale, volume
* visualisation: libvisual
* video processing: ffmpegcolorspace
* aggregate elements: decodebin, playbin

Alternatives

Package Version Architecture Repository
gstreamer0.10-plugins-base - - -

Requires

Name Value
glibc >= 2.20
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXv.so.1()(64bit) -
libasound.so.2()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcairo.so.2()(64bit) -
libcdda_interface.so.0()(64bit) -
libcdda_paranoia.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnomevfs-2.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstapp-0.10.so.0()(64bit) -
libgstaudio-0.10.so.0()(64bit) -
libgstbase-0.10.so.0()(64bit) -
libgstcdda-0.10.so.0()(64bit) -
libgstcontroller-0.10.so.0()(64bit) -
libgstdataprotocol-0.10.so.0()(64bit) -
libgstinterfaces-0.10.so.0()(64bit) -
libgstpbutils-0.10.so.0()(64bit) -
libgstreamer-0.10.so.0()(64bit) -
libgstriff-0.10.so.0()(64bit) -
libgsttag-0.10.so.0()(64bit) -
libgstvideo-0.10.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libogg.so.0()(64bit) -
liborc-0.4.so.0()(64bit) -
liborc-test-0.4.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libtheoradec.so.1()(64bit) -
libtheoraenc.so.1()(64bit) -
libvisual-0.4.so.0()(64bit) -
libvorbis.so.0()(64bit) -
libvorbisenc.so.2()(64bit) -
libxml2.so.2()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH) -

Provides

Name Value
gstreamer0.10-alsa -
gstreamer0.10-audiosink -
gstreamer0.10-audiosrc -
gstreamer0.10-cdparanoia = 0.10.36-2pclos2015
gstreamer0.10-gnomevfs = 0.10.36-2pclos2015
gstreamer0.10-libvisual = 0.10.36-2pclos2015
gstreamer0.10-plugin-libs -
gstreamer0.10-plugins -
gstreamer0.10-plugins-base = 0.10.36-2pclos2015
gstreamer0.10-plugins-base(x86-64) = 0.10.36-2pclos2015
gstreamer0.10-vorbis = 0.10.36-2pclos2015
gstreamer0.10-x11 = 0.10.36-2pclos2015
libgstadder.so()(64bit) -
libgstalsa.so()(64bit) -
libgstapp.so()(64bit) -
libgstaudioconvert.so()(64bit) -
libgstaudiorate.so()(64bit) -
libgstaudioresample.so()(64bit) -
libgstaudiotestsrc.so()(64bit) -
libgstcdparanoia.so()(64bit) -
libgstdecodebin.so()(64bit) -
libgstdecodebin2.so()(64bit) -
libgstencodebin.so()(64bit) -
libgstffmpegcolorspace.so()(64bit) -
libgstgdp.so()(64bit) -
libgstgio.so()(64bit) -
libgstgnomevfs.so()(64bit) -
libgstlibvisual.so()(64bit) -
libgstogg.so()(64bit) -
libgstpango.so()(64bit) -
libgstplaybin.so()(64bit) -
libgstsubparse.so()(64bit) -
libgsttcp.so()(64bit) -
libgsttheora.so()(64bit) -
libgsttypefindfunctions.so()(64bit) -
libgstvideorate.so()(64bit) -
libgstvideoscale.so()(64bit) -
libgstvideotestsrc.so()(64bit) -
libgstvolume.so()(64bit) -
libgstvorbis.so()(64bit) -
libgstximagesink.so()(64bit) -
libgstxvimagesink.so()(64bit) -

Obsoletes

Name Value
gstreamer0.10-alsa -
gstreamer0.10-cdparanoia -
gstreamer0.10-gnomevfs -
gstreamer0.10-libvisual -
gstreamer0.10-plugin-libs -
gstreamer0.10-plugins -
gstreamer0.10-plugins-base < 0.10.36
gstreamer0.10-vorbis -
gstreamer0.10-x11 -

Download

Type URL
Binary Package gstreamer0.10-plugins-base-0.10.36-2pclos2015.x86_64.rpm
Source Package gstreamer0.10-plugins-base-0.10.36-2pclos2015.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install gstreamer0.10-plugins-base rpm package:
    # apt-get install gstreamer0.10-plugins-base

See Also

Package Description
gstreamer0.10-plugins-base-doc-0.10.36-2pclos2015.x86_64.rpm Doc files for GStreamer
gstreamer0.10-plugins-good-0.10.31-3pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer0.10-plugins-ugly-0.10.19-2pclos2015.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer0.10-pocketsphinx-0.8-1pclos2014.x86_64.rpm Gstreamer plugin for pocketsphinx
gstreamer0.10-python-0.10.22-3pclos2015.x86_64.rpm Python bindings for GStreamer
gstreamer0.10-python-devel-0.10.22-3pclos2015.x86_64.rpm Python bindings for GStreamer - development files
gstreamer0.10-tools-0.10.36-2pclos2015.x86_64.rpm GStreamer Streaming-media framework runtime
gstreamer1.0-editing-services-1.10.3-1pclos2017.x86_64.rpm GStreamer editing services
gstreamer1.0-farstream-0.2.7-1pclos2016.x86_64.rpm Set of plugins for GStreamer used Audio/Video conferencing
gstreamer1.0-libav-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-in using libav (FFmpeg)
gstreamer1.0-nice-0.1.13-1pclos2016.x86_64.rpm Gstreamer elements from nice
gstreamer1.0-plugins-bad-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer1.0-plugins-bad-bluez-1.10.3-1pclos2017.x86_64.rpm Plugin for bluez5
gstreamer1.0-plugins-bad-qt5-1.10.3-1pclos2017.x86_64.rpm Plugin for QT5
gstreamer1.0-plugins-base-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-ins
Advertisement
Advertisement