gstreamer1.0-farstream-0.2.7-1pclos2016.x86_64.rpm


Advertisement

Description

gstreamer1.0-farstream - Set of plugins for GStreamer used Audio/Video conferencing

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name gstreamer1.0-farstream
Package version 0.2.7
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 380.15 KB
Download size 380.15 KB
Official Mirror ftp.nluug.nl
This is a set of plugins for GStreamer that will be used by Farstream
for Audio/Video conferencing.

Alternatives

Package Version Architecture Repository
gstreamer1.0-farstream - - -

Requires

Name Value
lib64farstream0.2_5 = 0.2.7-1pclos2016
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libfarstream-0.2.so.5()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstbase-1.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgstrtp-1.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libnice.so.10()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
gstreamer1.0-farstream = 0.2.7-1pclos2016
gstreamer1.0-farstream(x86-64) = 0.2.7-1pclos2016
libfsmsnconference.so()(64bit) -
libfsrawconference.so()(64bit) -
libfsrtpconference.so()(64bit) -
libfsrtpxdata.so()(64bit) -
libfsvideoanyrate.so()(64bit) -

Download

Type URL
Binary Package gstreamer1.0-farstream-0.2.7-1pclos2016.x86_64.rpm
Source Package farstream-0.2.7-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
  2. Update the package index:
    # apt-get update
  3. Install gstreamer1.0-farstream rpm package:
    # apt-get install gstreamer1.0-farstream

See Also

Package Description
gstreamer1.0-libav-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-in using libav (FFmpeg)
gstreamer1.0-nice-0.1.13-1pclos2016.x86_64.rpm Gstreamer elements from nice
gstreamer1.0-plugins-bad-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer1.0-plugins-bad-bluez-1.10.3-1pclos2017.x86_64.rpm Plugin for bluez5
gstreamer1.0-plugins-bad-qt5-1.10.3-1pclos2017.x86_64.rpm Plugin for QT5
gstreamer1.0-plugins-base-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer1.0-plugins-good-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer1.0-plugins-ugly-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer1.0-python-1.10.3-1pclos2017.x86_64.rpm Python bindings for GStreamer
gstreamer1.0-tools-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework runtime
gstreamer1.0-vaapi-1.10.3-1pclos2017.x86_64.rpm A collection of VA-API based plugins for GStreamer and helper libraries
gstreamer1.0-validate-1.10.3-1pclos2017.x86_64.rpm Suite of tools to run GStreamer1.0 integration tests
gstreamermm1.0-doc-1.4.3-2pclos2017.noarch.rpm Developer's documentation for the gstreamermm library
gsview-4.9-3pclos2012.x86_64.rpm PostScript and PDF previewer
gt-0.4-2pclos2014.x86_64.rpm Modified Timidity which supportes enhanced gus format patches
Advertisement
Advertisement