gstreamer1.0-plugins-bad-1.10.3-1pclos2017.x86_64.rpm


Advertisement

Description

gstreamer1.0-plugins-bad - GStreamer Streaming-media framework plug-ins

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name gstreamer1.0-plugins-bad
Package version 1.10.3
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 7.21 MB
Download size 7.21 MB
Official Mirror ftp.nluug.nl
GStreamer is a streaming-media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related.  Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plug-ins.
This package contains a set of plug-ins that aren't up to par compared
to the rest. They might be close to being good quality, but they're
missing something - be it a good code review, some documentation, a
set of tests, a real live maintainer, or some actual wide use. If the
blanks are filled in they might be upgraded to become part of either
gstreamer-plugins-good or gstreamer-plugins-ugly, depending on the
other factors. If the plug-ins break, you can't complain - instead,
you can fix the problem and send us a patch, or bribe someone into
fixing them for you.  New contributors can start here for things to
work on.

Alternatives

Package Version Architecture Repository
gstreamer1.0-plugins-bad - - -

Requires

Name Value
libEGL.so.1()(64bit) -
libGL.so.1()(64bit) -
libHalf.so.12()(64bit) -
libIex-2_2.so.12()(64bit) -
libIlmImf-2_2.so.22()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Qml.so.5()(64bit) -
libQt5Quick.so.5()(64bit) -
libQt5X11Extras.so.5()(64bit) -
libSoundTouch.so.1()(64bit) -
libWildMidi.so.1()(64bit) -
libX11.so.6()(64bit) -
libass.so.5()(64bit) -
libbs2b.so.0()(64bit) -
libbz2.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcairo.so.2()(64bit) -
libchromaprint.so.0()(64bit) -
libcrypto.so.1.0.0()(64bit) -
libcurl.so.4()(64bit) -
libdc1394.so.22()(64bit) -
libdca.so.0()(64bit) -
libdirectfb-1.7.so.5()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libdrm.so.2()(64bit) -
libdvdnav.so.4()(64bit) -
libdvdread.so.4()(64bit) -
libfaac.so.0()(64bit) -
libfaad.so.2()(64bit) -
libfluidsynth.so.1()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgdk-3.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgsm.so.1()(64bit) -
libgstadaptivedemux-1.0.so.0()(64bit) -
libgstallocators-1.0.so.0()(64bit) -
libgstapp-1.0.so.0()(64bit) -
libgstaudio-1.0.so.0()(64bit) -
libgstbadaudio-1.0.so.0()(64bit) -
libgstbadbase-1.0.so.0()(64bit) -
libgstbadvideo-1.0.so.0()(64bit) -
libgstbase-1.0.so.0()(64bit) -
libgstbasecamerabinsrc-1.0.so.0()(64bit) -
libgstcodecparsers-1.0.so.0()(64bit) -
libgstfft-1.0.so.0()(64bit) -
libgstgl-1.0.so.0()(64bit) -
libgstmpegts-1.0.so.0()(64bit) -
libgstnet-1.0.so.0()(64bit) -
libgstpbutils-1.0.so.0()(64bit) -
libgstphotography-1.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgstrtp-1.0.so.0()(64bit) -
libgstsdp-1.0.so.0()(64bit) -
libgsttag-1.0.so.0()(64bit) -
libgsturidownloader-1.0.so.0()(64bit) -
libgstvideo-1.0.so.0()(64bit) -
libgstwayland-1.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libgudev-1.0.so.0()(64bit) -
libjpeg.so.8()(64bit) -
libkate.so.1()(64bit) -
libkms.so.1()(64bit) -
liblilv-0.so.0()(64bit) -
liblrdf.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libmimic.so.0()(64bit) -
libmjpegutils-2.1.so.0()(64bit) -
libmms.so.0()(64bit) -
libmodplug.so.1()(64bit) -
libmpcdec.so.5()(64bit) -
libmpeg2encpp-2.1.so.0()(64bit) -
libmplex2-2.1.so.0()(64bit) -
libneon.so.27()(64bit) -
libnettle.so.6()(64bit) -
libofa.so.0()(64bit) -
libopenal.so.1()(64bit) -
libopencv_calib3d.so.2.4()(64bit) -
libopencv_core.so.2.4()(64bit) -
libopencv_highgui.so.2.4()(64bit) -
libopencv_imgproc.so.2.4()(64bit) -
libopencv_objdetect.so.2.4()(64bit) -
libopencv_video.so.2.4()(64bit) -
libopenjpeg.so.5()(64bit) -
libopus.so.0()(64bit) -
liborc-0.4.so.0()(64bit) -
libpng12.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librsvg-2.so.2()(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
librtmp.so.1()(64bit) -
libsbc.so.1()(64bit) -
libschroedinger-1.0.so.0()(64bit) -
libsndfile.so.1()(64bit) -
libsrtp.so.1()(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libusb-1.0.so.0()(64bit) -
libvdpau.so.1()(64bit) -
libvo-aacenc.so.0()(64bit) -
libvo-amrwbenc.so.0()(64bit) -
libwayland-client.so.0()(64bit) -
libwayland-egl.so.1()(64bit) -
libwebp.so.6()(64bit) -
libx265.so.79()(64bit) -
libxml2.so.2()(64bit) -
libzvbi.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
gstreamer1.0-audiosink -
gstreamer1.0-audiosrc -
gstreamer1.0-plugins-bad = 1.10.3-1pclos2017
gstreamer1.0-plugins-bad(x86-64) = 1.10.3-1pclos2017
libgstaccurip.so()(64bit) -
libgstadaptivedemux-1.0.so.0()(64bit) -
libgstadpcmdec.so()(64bit) -
libgstadpcmenc.so()(64bit) -
libgstaiff.so()(64bit) -
libgstasfmux.so()(64bit) -
libgstassrender.so()(64bit) -
libgstaudiofxbad.so()(64bit) -
libgstaudiomixer.so()(64bit) -
libgstaudiovisualizers.so()(64bit) -
libgstautoconvert.so()(64bit) -
libgstbadaudio-1.0.so.0()(64bit) -
libgstbadbase-1.0.so.0()(64bit) -
libgstbadvideo-1.0.so.0()(64bit) -
libgstbasecamerabinsrc-1.0.so.0()(64bit) -
libgstbayer.so()(64bit) -
libgstbs2b.so()(64bit) -
libgstbz2.so()(64bit) -
libgstcamerabin2.so()(64bit) -
libgstchromaprint.so()(64bit) -
libgstcodecparsers-1.0.so.0()(64bit) -
libgstcoloreffects.so()(64bit) -
libgstcompositor.so()(64bit) -
libgstcurl.so()(64bit) -
libgstdashdemux.so()(64bit) -
libgstdataurisrc.so()(64bit) -
libgstdc1394.so()(64bit) -
libgstdebugutilsbad.so()(64bit) -
libgstdecklink.so()(64bit) -
libgstdfbvideosink.so()(64bit) -
libgstdtls.so()(64bit) -
libgstdtsdec.so()(64bit) -
libgstdvb.so()(64bit) -
libgstdvbsuboverlay.so()(64bit) -
libgstdvdspu.so()(64bit) -
libgstfaac.so()(64bit) -
libgstfaad.so()(64bit) -
libgstfbdevsink.so()(64bit) -
libgstfestival.so()(64bit) -
libgstfieldanalysis.so()(64bit) -
libgstfluidsynthmidi.so()(64bit) -
libgstfreeverb.so()(64bit) -
libgstfrei0r.so()(64bit) -
libgstgaudieffects.so()(64bit) -
libgstgdp.so()(64bit) -
libgstgeometrictransform.so()(64bit) -
libgstgl-1.0.so.0()(64bit) -
libgstgsm.so()(64bit) -
libgstgtksink.so()(64bit) -
libgsthls.so()(64bit) -
libgstid3tag.so()(64bit) -
libgstinsertbin-1.0.so.0()(64bit) -
libgstinter.so()(64bit) -
libgstinterlace.so()(64bit) -
libgstivfparse.so()(64bit) -
libgstivtc.so()(64bit) -
libgstjp2kdecimator.so()(64bit) -
libgstjpegformat.so()(64bit) -
libgstkate.so()(64bit) -
libgstkmssink.so()(64bit) -
libgstladspa.so()(64bit) -
libgstlv2.so()(64bit) -
libgstmidi.so()(64bit) -
libgstmimic.so()(64bit) -
libgstmms.so()(64bit) -
libgstmodplug.so()(64bit) -
libgstmpeg2enc.so()(64bit) -
libgstmpegpsdemux.so()(64bit) -
libgstmpegpsmux.so()(64bit) -
libgstmpegts-1.0.so.0()(64bit) -
libgstmpegtsdemux.so()(64bit) -
libgstmpegtsmux.so()(64bit) -
libgstmplex.so()(64bit) -
libgstmusepack.so()(64bit) -
libgstmxf.so()(64bit) -
libgstneonhttpsrc.so()(64bit) -
libgstnetsim.so()(64bit) -
libgstofa.so()(64bit) -
libgstopenal.so()(64bit) -
libgstopencv.so()(64bit) -
libgstopenexr.so()(64bit) -
libgstopengl.so()(64bit) -
libgstopenjpeg.so()(64bit) -
libgstopusparse.so()(64bit) -
libgstpcapparse.so()(64bit) -
libgstphotography-1.0.so.0()(64bit) -
libgstplayer-1.0.so.0()(64bit) -
libgstpnm.so()(64bit) -
libgstqmlgl.so()(64bit) -
libgstrawparse.so()(64bit) -
libgstremovesilence.so()(64bit) -
libgstresindvd.so()(64bit) -
libgstrfbsrc.so()(64bit) -
libgstrsvg.so()(64bit) -
libgstrtmp.so()(64bit) -
libgstrtponvif.so()(64bit) -
libgstsbc.so()(64bit) -
libgstschro.so()(64bit) -
libgstsdpelem.so()(64bit) -
libgstsegmentclip.so()(64bit) -
libgstshm.so()(64bit) -
libgstsiren.so()(64bit) -
libgstsmooth.so()(64bit) -
libgstsmoothstreaming.so()(64bit) -
libgstsndfile.so()(64bit) -
libgstsoundtouch.so()(64bit) -
libgstspeed.so()(64bit) -
libgstsrtp.so()(64bit) -
libgststereo.so()(64bit) -
libgstsubenc.so()(64bit) -
libgstteletextdec.so()(64bit) -
libgsttimecode.so()(64bit) -
libgsturidownloader-1.0.so.0()(64bit) -
libgstuvch264.so()(64bit) -
libgstvcdsrc.so()(64bit) -
libgstvdpau.so()(64bit) -
libgstvideofiltersbad.so()(64bit) -
libgstvideoframe_audiolevel.so()(64bit) -
libgstvideoparsersbad.so()(64bit) -
libgstvideosignal.so()(64bit) -
libgstvmnc.so()(64bit) -
libgstvoaacenc.so()(64bit) -
libgstvoamrwbenc.so()(64bit) -
libgstwayland-1.0.so.0()(64bit) -
libgstwaylandsink.so()(64bit) -
libgstwebp.so()(64bit) -
libgstwildmidi.so()(64bit) -
libgstx265.so()(64bit) -
libgsty4mdec.so()(64bit) -
libgstyadif.so()(64bit) -

Download

Type URL
Binary Package gstreamer1.0-plugins-bad-1.10.3-1pclos2017.x86_64.rpm
Source Package gstreamer1.0-plugins-bad-1.10.3-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install gstreamer1.0-plugins-bad rpm package:
    # apt-get install gstreamer1.0-plugins-bad

See Also

Package Description
gstreamer1.0-plugins-bad-bluez-1.10.3-1pclos2017.x86_64.rpm Plugin for bluez5
gstreamer1.0-plugins-bad-qt5-1.10.3-1pclos2017.x86_64.rpm Plugin for QT5
gstreamer1.0-plugins-base-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer1.0-plugins-good-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer1.0-plugins-ugly-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework plug-ins
gstreamer1.0-python-1.10.3-1pclos2017.x86_64.rpm Python bindings for GStreamer
gstreamer1.0-tools-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework runtime
gstreamer1.0-vaapi-1.10.3-1pclos2017.x86_64.rpm A collection of VA-API based plugins for GStreamer and helper libraries
gstreamer1.0-validate-1.10.3-1pclos2017.x86_64.rpm Suite of tools to run GStreamer1.0 integration tests
gstreamermm1.0-doc-1.4.3-2pclos2017.noarch.rpm Developer's documentation for the gstreamermm library
gsview-4.9-3pclos2012.x86_64.rpm PostScript and PDF previewer
gt-0.4-2pclos2014.x86_64.rpm Modified Timidity which supportes enhanced gus format patches
gthumb-3.2.6-1pclos2014.x86_64.rpm An image viewer and browser
gthumb-devel-3.2.6-1pclos2014.x86_64.rpm Header files for building gthumb extensions
gtk+2.0-2.24.31-1pclos2016.x86_64.rpm The GIMP ToolKit (GTK+), a library for creating GUIs
Advertisement
Advertisement