gstreamer1.0-plugins-ugly-1.10.3-1pclos2017.x86_64.rpm


Advertisement

Description

gstreamer1.0-plugins-ugly - GStreamer Streaming-media framework plug-ins

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name gstreamer1.0-plugins-ugly
Package version 1.10.3
Package release 1pclos2017
Package architecture x86_64
Package type rpm
Installed size 789.79 KB
Download size 789.79 KB
Official Mirror ftp.nluug.nl
GStreamer is a streaming-media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything
from real-time sound processing to playing videos, and just about anything
else media-related.  Its plugin-based architecture means that new data
types or processing capabilities can be added simply by installing new
plug-ins.
This package contains a set of plug-ins that have good quality and
correct functionality, but distributing them might pose problems. The
license on either the plug-ins or the supporting libraries might not
be how the GStreamer authors like. The code might be widely known to
present patent problems.

Alternatives

Package Version Architecture Repository
gstreamer1.0-plugins-ugly - - -

Requires

Name Value
liba52.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcdio.so.12()(64bit) -
libdvdread.so.4()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstaudio-1.0.so.0()(64bit) -
libgstbase-1.0.so.0()(64bit) -
libgstpbutils-1.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgstriff-1.0.so.0()(64bit) -
libgstrtp-1.0.so.0()(64bit) -
libgstrtsp-1.0.so.0()(64bit) -
libgstsdp-1.0.so.0()(64bit) -
libgsttag-1.0.so.0()(64bit) -
libgstvideo-1.0.so.0()(64bit) -
libmad.so.0()(64bit) -
libmp3lame.so.0()(64bit) -
libmpeg2.so.0()(64bit) -
libmpg123.so.0()(64bit) -
liborc-0.4.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libtwolame.so.0()(64bit) -
libx264.so.148()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH) -

Provides

Name Value
gstreamer1.0-audiosink -
gstreamer1.0-audiosrc -
gstreamer1.0-plugins-ugly = 1.10.3-1pclos2017
gstreamer1.0-plugins-ugly(x86-64) = 1.10.3-1pclos2017
libgsta52dec.so()(64bit) -
libgstasf.so()(64bit) -
libgstcdio.so()(64bit) -
libgstdvdlpcmdec.so()(64bit) -
libgstdvdread.so()(64bit) -
libgstdvdsub.so()(64bit) -
libgstlame.so()(64bit) -
libgstmad.so()(64bit) -
libgstmpeg2dec.so()(64bit) -
libgstmpg123.so()(64bit) -
libgstrmdemux.so()(64bit) -
libgsttwolame.so()(64bit) -
libgstx264.so()(64bit) -
libgstxingmux.so()(64bit) -

Download

Type URL
Binary Package gstreamer1.0-plugins-ugly-1.10.3-1pclos2017.x86_64.rpm
Source Package gstreamer1.0-plugins-ugly-1.10.3-1pclos2017.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install gstreamer1.0-plugins-ugly rpm package:
    # apt-get install gstreamer1.0-plugins-ugly

See Also

Package Description
gstreamer1.0-python-1.10.3-1pclos2017.x86_64.rpm Python bindings for GStreamer
gstreamer1.0-tools-1.10.3-1pclos2017.x86_64.rpm GStreamer Streaming-media framework runtime
gstreamer1.0-vaapi-1.10.3-1pclos2017.x86_64.rpm A collection of VA-API based plugins for GStreamer and helper libraries
gstreamer1.0-validate-1.10.3-1pclos2017.x86_64.rpm Suite of tools to run GStreamer1.0 integration tests
gstreamermm1.0-doc-1.4.3-2pclos2017.noarch.rpm Developer's documentation for the gstreamermm library
gsview-4.9-3pclos2012.x86_64.rpm PostScript and PDF previewer
gt-0.4-2pclos2014.x86_64.rpm Modified Timidity which supportes enhanced gus format patches
gthumb-3.2.6-1pclos2014.x86_64.rpm An image viewer and browser
gthumb-devel-3.2.6-1pclos2014.x86_64.rpm Header files for building gthumb extensions
gtk+2.0-2.24.31-1pclos2016.x86_64.rpm The GIMP ToolKit (GTK+), a library for creating GUIs
gtk+3.0-3.22.7-1pclos2017.x86_64.rpm The GIMP ToolKit (GTK+), a library for creating GUIs
gtk-aurora-engine-1.5.1-2pclos2011.x86_64.rpm Aurora engine for Gtk 2.x
gtk-candido-engine-0.9.1-2pclos2014.x86_64.rpm Candido GTK2 engine
gtk-doc-1.21-2pclos2015.noarch.rpm API documentation generation tool for GTK+ and GNOME
gtk-engines2-2.20.2-3pclos2014.x86_64.rpm Default GTK+ 2.0 theme engines
Advertisement
Advertisement