gwyddion-devel-2.44-1pclos2016.x86_64.rpm


Advertisement

Description

gwyddion-devel - Headers, libraries and tools for Gwyddion module development

Property Value
Distribution PCLinuxOS
Repository PCLinuxOS x86_64
Package name gwyddion-devel
Package version 2.44
Package release 1pclos2016
Package architecture x86_64
Package type rpm
Installed size 615.58 KB
Download size 615.58 KB
Official Mirror ftp.nluug.nl
Header files, libraries and tools for Gwyddion module and plug-in development.
This package also contains the API docmentation and sample plug-ins in various
programming languages.

Alternatives

Package Version Architecture Repository
gwyddion-devel - - -

Requires

Name Value
devel(libatk-1.0(64bit)) -
devel(libcairo(64bit)) -
devel(libfftw3(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libgdk-x11-2.0(64bit)) -
devel(libgdk_pixbuf-2.0(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgmodule-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libgthread-2.0(64bit)) -
devel(libgtk-x11-2.0(64bit)) -
devel(libm(64bit)) -
devel(libpango-1.0(64bit)) -
devel(libpangocairo-1.0(64bit)) -
devel(libpangoft2-1.0(64bit)) -
gwyddion = 2.44
pkgconfig -
pkgconfig(fftw3) -
pkgconfig(glib-2.0) >= 2.6.0
pkgconfig(gtk+-2.0) >= 2.6.0
pkgconfig(pangoft2) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1

Provides

Name Value
devel(libgwyapp2(64bit)) -
devel(libgwyddion2(64bit)) -
devel(libgwydgets2(64bit)) -
devel(libgwydraw2(64bit)) -
devel(libgwymodule2(64bit)) -
devel(libgwyprocess2(64bit)) -
gwyddion-devel = 2.44-1pclos2016
gwyddion-devel(x86-64) = 2.44-1pclos2016
pkgconfig(gwyddion) = 2.44

Download

Type URL
Binary Package gwyddion-devel-2.44-1pclos2016.x86_64.rpm
Source Package gwyddion-2.44-1pclos2016.src.rpm

Install Howto

  1. Enable PCLinuxOS x86_64 repository in /etc/apt/sources.list:
    
    rpm http://ftp.nluug.nl/pub/os/Linux/distr/pclinuxos/pclinuxos/apt/ pclinuxos/64bit x86_64
    
  2. Update the package index:
    # apt-get update
  3. Install gwyddion-devel rpm package:
    # apt-get install gwyddion-devel

See Also

Package Description
gwyddion-doc-2.44-1pclos2016.x86_64.rpm Documentation for gwyddion
gyachi-1.2.11-2pclos2013.x86_64.rpm A GTK+ based Yahoo! Chat client
gyachi-plugin-blowfish-1.2.11-2pclos2013.x86_64.rpm Blowfish encryption plugin for GyachI
gyachi-plugin-gpgme-1.2.11-2pclos2013.x86_64.rpm GPGMe encryption plugin for GyachI
gyachi-plugin-gtkspell-1.2.11-2pclos2013.x86_64.rpm Spell check plugin for GyachI
gyachi-plugin-mcrypt-1.2.11-2pclos2013.x86_64.rpm MCrypt encryption plugin for GyachI
gyachi-plugin-photosharing-1.2.11-2pclos2013.x86_64.rpm Photo sharing plugin for GyachI
gyachi-plugin-pulseaudio-1.2.11-2pclos2013.x86_64.rpm PulseAudio plugin for GyachI
gypsy-0.8-1pclos2011.x86_64.rpm A GPS multiplexing daemon
gypsy-docs-0.8-1pclos2011.noarch.rpm Documentation files for gypsy
gzip-1.8-1pclos2016.x86_64.rpm The GNU data compression program
hackrf-2015.07.2-1pclos2016.x86_64.rpm A project to produce a low cost open source software radio platform
hackrf-doc-2015.07.2-1pclos2016.noarch.rpm Supplemental documentation for HackRF
hal-0.5.14-4pclos2011.x86_64.rpm Hardware Abstraction Layer
hal-info-0.0-5.20091130.1pclos2011.noarch.rpm Device information for HAL
Advertisement
Advertisement